#opendaylight-group-policy: GBP-MODEL

Meeting started by alagalah_ at 17:06:00 UTC (full logs).

Meeting summary

    1. here (mickey_spiegel, 17:06:12)
    2. here (regXboi, 17:06:25)
    3. here somewhere (dvorkinista, 17:06:45)
    4. reporting for duty (readams, 17:07:07)
    5. Hear :) (alagalah_, 17:11:34)
    6. https://plus.google.com/hangouts/_/calendar/ZHZvcmtpbkBub2lyb25ldHdvcmtzLmNvbQ.6msm68t31c5fdn152g721o09ks?authuser=1 (alagalah_, 17:13:54)
    7. https://plus.google.com/hangouts/_/calendar/ZHZvcmtpbkBub2lyb25ldHdvcmtzLmNvbQ.6msm68t31c5fdn152g721o09ks?authuser=1 (alagalah_, 17:14:36)
    8. endpoint groups can have multiple capabilities and multiple roles, not restricted to one (mickey_spiegel, 17:15:13)
    9. https://plus.google.com/hangouts/_/calendar/ZHZvcmtpbkBub2lyb25ldHdvcmtzLmNvbQ.6msm68t31c5fdn152g721o09ks?authuser=1 (alagalah_, 17:15:36)
    10. terminology "capability" and "role" can change if we think of something better. Just strings. (mickey_spiegel, 17:15:38)
    11. slide 17 of 0.97, formulat at the bottom (mickey_spiegel, 17:17:41)
    12. change "F" to "F1", "F2", "F3", not the same function (mickey_spiegel, 17:20:04)
    13. top of slide 17 of 0.97 (mickey_spiegel, 17:22:56)
    14. UML expression (mickey_spiegel, 17:23:12)
    15. ACTION: alagalah to rename "role" to "requirement" in the UML 0.97 model. (alagalah, 17:27:32)
    16. ACTION: alagalah to take "nouns" from UML model and write plain English definitions of each one (alagalah, 17:28:00)
    17. condition mark endpoint group, or endpoint, saying this one is insecure (mickey_spiegel, 17:40:36)
    18. Things meant to be more or less transient, think about them as modulators (mickey_spiegel, 17:40:51)
    19. can be on consumer side or provider side, do not have to be the same conditions on either side (mickey_spiegel, 17:42:05)
    20. score can be assigned to an endpoint, numerical (mickey_spiegel, 17:43:47)
    21. circumstance is a condition inheritance mechanism (mickey_spiegel, 17:46:05)
    22. circumstance can be a tree, at each level define conditions (mickey_spiegel, 17:46:54)

  1. Tenant (mickey_spiegel, 17:50:09)
    1. proposal to shard based on tenant (mickey_spiegel, 17:56:39)
    2. one dimension containing both tenant and data model, not the complexity of multiple dimensions as in UCSM in the past (mickey_spiegel, 17:57:02)


Meeting ended at 17:57:17 UTC (full logs).

Action items

  1. alagalah to rename "role" to "requirement" in the UML 0.97 model.
  2. alagalah to take "nouns" from UML model and write plain English definitions of each one


Action items, by person

  1. alagalah
    1. alagalah to rename "role" to "requirement" in the UML 0.97 model.
    2. alagalah to take "nouns" from UML model and write plain English definitions of each one


People present (lines said)

  1. mickey_spiegel (17)
  2. regXboi (10)
  3. alagalah_ (8)
  4. alagalah (5)
  5. tbachman (4)
  6. odl_meetbot (4)
  7. readams (4)
  8. dvorkinista (1)


Generated by MeetBot 0.1.4.