#opendaylight-group-policy: gbp_status

Meeting started by tbachman at 20:04:02 UTC (full logs).

Meeting summary

    1. https://plus.google.com/hangouts/_/noironetworks.com/odl-gbp-status (s3wong, 20:06:27)

  1. Current Status (tbachman, 20:08:04)
    1. readams added a lot more detail on the overlay solutino for the OpFlex and OpenFlow implementations (tbachman, 20:08:20)
    2. started working on the OpenFlow implementatino (tbachman, 20:08:28)
    3. https://wiki.opendaylight.org/view/Group_Policy:Architecture/OVS_Overlay <= Description of OVS Overlay model (tbachman, 20:09:00)
    4. https://wiki.opendaylight.org/view/Group_Policy:Architecture/OpenFlow_Renderer <= Openflow Renderer arch (tbachman, 20:09:26)
    5. https://wiki.opendaylight.org/view/Group_Policy:Architecture/OpFlex_Renderer <= OpFlex Renderer arch (tbachman, 20:09:44)
    6. alagalah requests that we update the trello board (tbachman, 20:10:42)
    7. https://trello.com/b/edPC5PAe/odl-gbp-helium (alagalah, 20:10:46)
    8. excel spreadsheet, which was basis for trello board needs to be updated to reflect actual work (tbachman, 20:12:16)

  2. updating of excel spreadsheet (tbachman, 20:13:32)
    1. tbachman (tbachman, 20:13:47)
    2. I'm involved (readams, 20:14:02)
    3. I will help (dconde, 20:14:15)
    4. I'm involved (Bhushan__, 20:14:28)
    5. involved (mickey_spiegel, 20:14:34)
    6. ACTION: peope to read Rob's functional spec (dconde, 20:16:02)
    7. https://wiki.opendaylight.org/view/Group_Policy:Architecture <= overall policy arch/FS (tbachman, 20:16:32)
    8. dvorkinista requests team to make comments, in order to have consensus on what we’re building (tbachman, 20:17:11)
    9. Bhushan__ asks how to provide comments (tbachman, 20:17:41)
    10. alagalah says since it’s a wiki, it’s best to use email (discussion page on wikis are not the best) (tbachman, 20:18:01)
    11. https://docs.google.com/a/noironetworks.com/spreadsheets/d/1Tp2dblnizQ4xi_4xcQgHP8dRPiqxdgC9pqlRdEuP6_I/edit#gid=0 <= original spreadsheet for tracking ODL development (tbachman, 20:20:16)
    12. ACTION: alagalah to look into another agile project management tool (tbachman, 20:29:18)
    13. Have you tried Agilefant? (Bhushan__, 20:29:34)
    14. pivotal is another such tool (tbachman, 20:29:52)
    15. dconde will provide his knowledge about pivotal to alagalah (tbachman, 20:30:08)
    16. alagalah to investigate asana (alagalah, 20:31:05)
    17. https://github.com/Agilefant/agilefant/wiki (Bhushan__, 20:31:58)
    18. https://github.com/Agilefant/agilefant/wiki <= link to agilefant tool (tbachman, 20:32:14)
    19. alagalah asked whether tools address readams concerns such as velocity, % complete, epics (dconde, 20:32:55)
    20. readams wants points estimates too as tasks are added (dconde, 20:33:05)
    21. alagalah asks whether the unit of work the southbound interface, or someting else? (dconde, 20:34:20)
    22. readams and alagalah to get together to break down development into tasks, and bring this back to the community (tbachman, 20:36:25)
    23. https://trello.com/b/edPC5PAe/odl-gbp-helium <= trello (tbachman, 20:40:02)
    24. agilefant has velocity, allows time remaining, time spent, time estimate, allows stories, tasks without stories (Bhushan__, 20:47:47)
    25. readams created initial stab at new set of trello tasks — replaces original, outdated tasks. (tbachman, 20:48:19)
    26. agilefant is free. (Bhushan__, 20:57:29)
    27. https://github.com/mozilla/kanbanzilla <= kanban interface for bugzilla (tbachman, 21:04:35)
    28. people need to subscribe to the trello board so they can get updates when changes are made (tbachman, 21:05:12)
    29. to subscribe, you need to provide your account info (email) to alagalah if you haven’t already (tbachman, 21:06:45)


Meeting ended at 21:07:33 UTC (full logs).

Action items

  1. peope to read Rob's functional spec
  2. alagalah to look into another agile project management tool


Action items, by person

  1. alagalah
    1. alagalah to look into another agile project management tool


People present (lines said)

  1. tbachman (37)
  2. Bhushan__ (9)
  3. dconde (6)
  4. odl_meetbot (6)
  5. alagalah (6)
  6. s3wong (4)
  7. rloo2003 (2)
  8. mickey_spiegel (1)
  9. readams (1)


Generated by MeetBot 0.1.4.