#opendaylight-group-policy: gbp_status

Meeting started by tbachman at 20:01:41 UTC (full logs).

Meeting summary

  1. agenda (tbachman, 20:01:56)
    1. agenda items: 1) Release Plan Review; 2) Trello Review; 3) Mickey’s doc plan review (tbachman, 20:03:04)

  2. Mickey’s doc plan (tbachman, 20:10:22)
    1. https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:ARCH <= link to GBP arch page on wiki (tbachman, 20:12:11)
    2. mickey_spiegel looking for clarification between developer guide and operations guid (tbachman, 20:13:52)
    3. alagalah thinks of developer guide as someone who wants to write or change code fo the project (tbachman, 20:14:20)
    4. and operations is solely for someone who wants to just use the project (tbachman, 20:14:35)
    5. mickey_spiegel says that readams’ stuff in the wiki can be used for operations (tbachman, 20:15:33)
    6. mickey_spiegel asks how many different ways we want to describe the mode (e.g. dvorkin’s new pseudocode, yang model, etc.) (tbachman, 20:16:39)
    7. https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:ARCH#Team_Meeting link to description of documentation items (tbachman, 20:17:52)
    8. ACTION: tbachman to look into API references for documentation (tbachman, 20:20:07)
    9. documentation is written in ASCII doc, which is fed into tooling (tbachman, 20:20:54)
    10. mickey_spiegel asks if we should continue using the wiki for documentation (tbachman, 20:21:10)
    11. mickey_spiegel will talk w/Paul Zimmerman about wiki vs. documentation (tbachman, 20:21:43)
    12. mlemay is still working on the tooling for the docs (tbachman, 20:23:16)


Meeting ended at 20:26:08 UTC (full logs).

Action items

  1. tbachman to look into API references for documentation


Action items, by person

  1. tbachman
    1. tbachman to look into API references for documentation


People present (lines said)

  1. tbachman (19)
  2. odl_meetbot (4)


Generated by MeetBot 0.1.4.