#opendaylight-group-policy: gbp_status

Meeting started by tbachman at 20:05:04 UTC (full logs).

Meeting summary

  1. agenda (tbachman, 20:06:19)
    1. https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:STATUS#Team_Meeting link to today’s agenda (tbachman, 20:06:28)

  2. M5 and Trello review (tbachman, 20:06:55)
    1. Pre-M5 review is on Wednesday, and alagalah will (remotely) attend the pre-M5 meeting (tbachman, 20:08:26)
    2. https://docs.google.com/a/noironetworks.com/spreadsheets/d/1IREsQFpuIKJCcVspjkNK3sUkinKh0a8tGpMRH6IRbEg/edit#gid=0 original release plan for GBP (tbachman, 20:09:05)
    3. there are items in here that weren’t done (e.g. dummy renderer wasn’t needed) (tbachman, 20:09:21)
    4. https://trello.com/b/edPC5PAe/odl-gbp-helium GBP Helium Trello board (tbachman, 20:10:20)
    5. https://wiki.opendaylight.org/view/Group_Policy:Building_and_Running link to building and running GBP (tbachman, 20:10:42)
    6. alagalah talked w/edwarnicke about providing demonstrable code, and edwarnicke thought that would be okay (tbachman, 20:11:13)
    7. there’s precendence for not having all functionality called out in release plan implemented (tbachman, 20:12:01)
    8. martin_sunal|2 is waiting on other commits in order to deliver OVSDB tunnel creation (tbachman, 20:12:43)
    9. ACTION: alagalah to attend pre-M5 meeting on Wednesday (tbachman, 20:13:26)
    10. https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Documentation_Guidelines link for guidelines to documentation (tbachman, 20:15:16)
    11. mickey_spiegel notes we don’t have a CLI (tbachman, 20:15:30)
    12. question as to whether or not we have content for a user guide (tbachman, 20:15:53)
    13. alagalah says that things like definition of ICMP allow, HTTP allow, etc. for the demo could be used for the User Guide (tbachman, 20:16:25)
    14. alagalah recomends referencing developer guide, so as not to duplicate content (tbachman, 20:16:43)

  3. Rob’s code walk through schedule (tbachman, 20:17:29)
    1. There was supposed to be a code walk-thru this week, but hasn’t happened yet (tbachman, 20:17:42)
    2. The walk thru is scheduled for tomorrow afternoon, 2:30pm PST (tbachman, 20:18:13)
    3. https://cisco.webex.com/ciscosales/j.php?MTID=m42e83dc9e3a2f9cf10f5d68631e60ba9 (tbachman, 20:19:10)
    4. martin_sunal|2 is recomending spltting the project into 3 bundles (tbachman, 20:19:28)
    5. alagalah says that readams is against that. (tbachman, 20:20:10)
    6. martin_sunal|2 says that this is b/c of the dependencies on the OF plugin, and would be nice to not have that dependency (tbachman, 20:20:25)


Meeting ended at 20:22:49 UTC (full logs).

Action items

  1. alagalah to attend pre-M5 meeting on Wednesday


People present (lines said)

  1. tbachman (32)
  2. odl_meetbot (4)
  3. uchau (2)


Generated by MeetBot 0.1.4.