#opendaylight-group-policy: gbp_status

Meeting started by tbachman at 19:59:54 UTC (full logs).

Meeting summary

  1. agenda (tbachman, 20:00:03)
    1. https://lists.opendaylight.org/pipermail/groupbasedpolicy-dev/2014-September/000470.html <= alagalah’s email describing meeting changes (tbachman, 20:01:38)
    2. architecture meeting will still happen tomorrow, but will be the last standalone arch meeting (tbachman, 20:02:05)
    3. ACTION: alagalah_ to set up a new meeting invite for tomorrow’s arch meeting (tbachman, 20:02:58)

  2. status (tbachman, 20:03:25)
    1. https://cisco.webex.com/ciscosales/j.php?MTID=m42e83dc9e3a2f9cf10f5d68631e60ba9 (tbachman, 20:04:04)
    2. the POC is completed (tbachman, 20:05:30)
    3. tbachman is working on karaf-ing the project (tbachman, 20:05:38)
    4. mickey_spiegel provided some information on the documentation (tbachman, 20:06:03)

  3. ODL design summit (tbachman, 20:06:24)
    1. alagalah_ asks who’s attending the summit (tbachman, 20:07:16)
    2. readams, and tbachman are going, dconde may be going as well (tbachman, 20:07:48)
    3. mickey_spiegel is also attending the summit (tbachman, 20:09:02)
    4. uchau is also attending the summit (tbachman, 20:09:38)
    5. https://lists.opendaylight.org/pipermail/groupbasedpolicy-dev/2014-September/000473.html mickey_spiegel’s email on documentation (tbachman, 20:13:32)
    6. mickey_spiegel asks if we want to add the UML diagrams (tbachman, 20:16:45)
    7. readams says that there’s no UML diagram that’s up to date (tbachman, 20:17:00)
    8. mickey_spiegel thinks some sort of graphical representation of the model would be helpful (tbachman, 20:17:50)

  4. Docs - mickey_spiegel (alagalah_, 20:20:48)
    1. readams points out that the POC only has minimal testing (tbachman, 20:21:49)
    2. mickey_spiegel asks how can we cover the different model elements so that people can know what they’re for (tbachman, 20:25:15)
    3. mickey_spiegel says we need to run the test cases to make sure that they work, which means we need the full JSON (tbachman, 20:26:12)
    4. ACTION: Mickey to start more serious work next week on the user guide using following structure: https://lists.opendaylight.org/pipermail/groupbasedpolicy-dev/2014-September/000473.html (alagalah_, 20:27:09)
    5. https://wiki.opendaylight.org/view/Group_Policy:Building_and_Running <= provides the JSON needed for REST calls (tbachman, 20:28:01)
    6. readams says that we really only have a developer guide (tbachman, 20:31:43)
    7. alagalah asks if there’s a separate tutorials folder (tbachman, 20:31:55)
    8. mickey_spiegel says that if you’re part of the core packages, you don’t need an installation guide (tbachman, 20:35:50)


Meeting ended at 20:40:44 UTC (full logs).

Action items

  1. alagalah_ to set up a new meeting invite for tomorrow’s arch meeting
  2. Mickey to start more serious work next week on the user guide using following structure: https://lists.opendaylight.org/pipermail/groupbasedpolicy-dev/2014-September/000473.html


Action items, by person

  1. alagalah_
    1. alagalah_ to set up a new meeting invite for tomorrow’s arch meeting


People present (lines said)

  1. tbachman (37)
  2. alagalah_ (9)
  3. odl_meetbot (6)
  4. mickey_spiegel (1)
  5. uchau (1)


Generated by MeetBot 0.1.4.