#opendaylight-group-policy: gbp_status

Meeting started by tbachman at 20:33:25 UTC (full logs).

Meeting summary

    1. https://cisco.webex.com/ciscosales/j.php?MTID=m42e83dc9e3a2f9cf10f5d68631e60ba9 Link to WebEx (tbachman, 20:33:39)

  1. agenda (tbachman, 20:33:49)
  2. JIRA and Tasks for first Sprint (tbachman, 20:34:57)
    1. alagalah and tbachman are using JIRA to track their tasks, and will likely export this to Trello so that the community can see these tasks (tbachman, 20:46:30)
    2. alagalah is also looking into whether JIRA can be used in the community as well (tbachman, 20:46:48)
    3. tbachman is working on standing up test infrastructure to verify that checkins from groupbasedpolicy and dependent projects don’t break the Proof of Concept demo (tbachman, 20:47:22)
    4. tbachman is also going to enter and track feature requests using bugzilla, as per convention being used in other ODL projects (tbachman, 20:47:55)
    5. alagalah says that the second sprint will be more code focused, adding that we need to create documentation for missing GBP pieces (e.g. Operational State and Exception repository) (tbachman, 20:48:38)
    6. alagalah says that we’ll set up a trello board for others to track tasks that they’re interested in as well (tbachman, 20:49:07)

  3. other items (tbachman, 20:50:24)
    1. xingjun chu asks if the model has been finalized (tbachman, 20:50:40)
    2. alagalah says the model has been stable for 3-4 months now (tbachman, 20:50:56)
    3. ACTION: alagalah will work on getting WebEx recordings added to the wiki (tbachman, 20:51:12)
    4. ACTION: alagalah will work on getting WebEx recordings added to the wiki that describe the policy model (ala "The Dvorkin Whiteboard sessions") (alagalah, 20:51:49)
    5. xingjun is interested in looking into renders for legacy devices (e.g. CLI, netconf, etc.) (tbachman, 20:52:58)
    6. https://wiki.opendaylight.org/view/Group_Policy:Main Group Based Policy main wiki page (tbachman, 20:56:42)
    7. Eric Multanen asks if GBP will have any integration with OpenStack (tbachman, 20:58:12)
    8. alagalah says there’s a GBP project in OpenStack, and the team is looking to do some sort of integration in the Lithium time frame (tbachman, 20:58:40)
    9. Louis Fourie asks if there’s been any integration with Service Chaining (tbachman, 20:59:34)
    10. alagalah says he just met with Reinaldo Penno to discuss this (tbachman, 20:59:47)
    11. alagalah says he’ll email the groupbasedpolicy-dev list for any meetings related to integration (tbachman, 21:01:12)
    12. ACTION: alagalah to send email to groupbasedpolicy-dev for any future meetings related to integration of GBP with other projects (tbachman, 21:02:31)


Meeting ended at 21:03:24 UTC (full logs).

Action items

  1. alagalah will work on getting WebEx recordings added to the wiki
  2. alagalah will work on getting WebEx recordings added to the wiki that describe the policy model (ala "The Dvorkin Whiteboard sessions")
  3. alagalah to send email to groupbasedpolicy-dev for any future meetings related to integration of GBP with other projects


Action items, by person

  1. alagalah
    1. alagalah will work on getting WebEx recordings added to the wiki
    2. alagalah will work on getting WebEx recordings added to the wiki that describe the policy model (ala "The Dvorkin Whiteboard sessions")
    3. alagalah to send email to groupbasedpolicy-dev for any future meetings related to integration of GBP with other projects


People present (lines said)

  1. tbachman (26)
  2. odl_meetbot (3)
  3. alagalah (3)
  4. LouisF (2)


Generated by MeetBot 0.1.4.