#opendaylight-group-policy: ODL-GBP-ARCH

Meeting started by dconde at 18:06:48 UTC (full logs).

Meeting summary

    1. readams says that we don’t need to be so thorough on meeting minutes (tbachman, 18:07:06)
    2. https://plus.google.com/hangouts/_/calendar/ZHZvcmtpbkBub2lyb25ldHdvcmtzLmNvbQ.bps9id27mhd0pnqqljgjkckoqk?authuser=1 (readams, 18:07:59)
    3. tenant is important under policy (dconde, 18:10:46)
    4. we don't need to virtual ODL instances. (dconde, 18:14:00)
    5. AGREED: we will not subvirtualize JVM or virtualize controller (dconde, 18:15:39)
    6. lenrow wants opp to put a proposal for tenants (dconde, 18:18:18)
    7. do we want another layer of containment? (dconde, 18:20:07)
    8. rather than tenant/ (dconde, 18:20:13)
    9. IDEA: we are talknig of sub-tenants (dconde, 18:21:13)
    10. readsms says at BigSwitch they defined stuff in terms of flow-space. That did not work, although it was a requirement. (dconde, 18:22:50)
    11. it worked fine :-) (readams, 18:23:03)
    12. the answer is blue (tbachman, 18:23:45)
    13. ACTION: lenrow and other will run it by GBP (dconde, 18:24:01)

  1. NB (dconde, 18:24:56)
    1. nothing to be said on that. well discussed a few weeks ago. (dconde, 18:25:23)
    2. scalability constrained by fact of using servlets. (dconde, 18:29:52)
    3. readams says they do a read on a URL and a write to a websockets, hence that's the limitation. (dconde, 18:30:46)
    4. IDEA: XMPP ? is that an option? (dconde, 18:31:05)
    5. no that's how you'd implement notifications over HTTP; this is not implemented in restconf so far as I know (readams, 18:31:12)
    6. uchau question: is there a sequence diagram? (dconde, 18:33:53)
    7. readams says the cloest we have is a picture in front page of architecture. (dconde, 18:34:11)
    8. dvorkini_ says we do need that. (dconde, 18:34:43)
    9. dvorkini_ says different renderers have different semantics. NETCONF, OpenFlow, etc. (dconde, 18:35:34)
    10. uchau asks what determines the renderer? (dconde, 18:35:58)
    11. dvorkinista says rendering down to substrate needs be done in a framework that can accomodate different deliverables. (dconde, 18:36:49)
    12. ovsdb using openflow renderer will do things differently from other methods. (dconde, 18:38:31)
    13. Had to drop due to competing situation. Apologies (lenrow, 18:40:58)
    14. readams a simple renderer can render down to CLI for just using ACLs. (dconde, 18:41:39)


Meeting ended at 18:41:44 UTC (full logs).

Action items

  1. lenrow and other will run it by GBP


Action items, by person

  1. lenrow
    1. lenrow and other will run it by GBP


People present (lines said)

  1. dconde (29)
  2. readams (6)
  3. odl_meetbot (5)
  4. tbachman (3)
  5. s3wong (3)
  6. alagalah (2)
  7. lenrow (1)


Generated by MeetBot 0.1.4.