#opendaylight-group-policy: Renderer

Meeting started by readams at 16:05:42 UTC (full logs).

Meeting summary

  1. design and arch of renderers (tbachman, 16:06:25)
    1. https://wiki.opendaylight.org/view/Group_Policy:Architecture/Renderer_Common <= arch for renderer common (tbachman, 16:08:40)
    2. alagalah asks if everyone has reviewed readams’ document (tbachman, 16:08:59)
    3. response was not everyone (tbachman, 16:09:05)
    4. alagalah proposes that before we have more of the renderer meetings, that the community review the arch/functional spec, and comment on email list (tbachman, 16:09:42)
    5. that allows us to set an agenda for these meetings (tbachman, 16:09:54)
    6. https://wiki.opendaylight.org/view/Group_Policy:Architecture/OpenFlow_Renderer <= arch for openflow renderer (tbachman, 16:10:31)
    7. alagalah says we need to focus on the requirements, so we can can take these into a design and create cards on the trello board (tbachman, 16:11:05)
    8. this will help us track the progress (tbachman, 16:11:15)
    9. https://wiki.opendaylight.org/view/Group_Policy:Architecture/OpFlex_Renderer <= arch for opflex renderer (tbachman, 16:11:44)
    10. group recommends calling this meeting for now, on account that everyone needs to look at the arch/FS document (tbachman, 16:12:32)
    11. https://wiki.opendaylight.org/view/Group_Policy:Architecture <= overall arch (tbachman, 16:12:55)
    12. https://wiki.opendaylight.org/view/Group_Policy:Architecture/Policy_Model <= policy arch (tbachman, 16:13:23)
    13. the links provided describe the arch, and are the functional specification that we’re working towards (tbachman, 16:13:43)
    14. question was asked as to why we’re having this meeting (tbachman, 16:14:02)
    15. folks mentioned that lenrow had asked to restart these meetings (tbachman, 16:14:11)
    16. alagalah recommends calling the meeting (tbachman, 16:15:09)
    17. AGREED: meeting shall be called (tbachman, 16:15:16)
    18. alagalah recommends we collapse the renderer, model, and arch meetings into a single, 1hr meeting (tbachman, 16:15:55)
    19. ACTION: alagalah will send mail to the list recommending consolidating these meetings (tbachman, 16:16:26)
    20. attendees: mickey_spiegel s3wong readams alagalah martin tbachman (tbachman, 16:16:59)


Meeting ended at 16:17:15 UTC (full logs).

Action items

  1. alagalah will send mail to the list recommending consolidating these meetings


People present (lines said)

  1. tbachman (22)
  2. odl_meetbot (4)
  3. readams (2)


Generated by MeetBot 0.1.4.