#opendaylight-group-policy: gbp_status_arch

Meeting started by tbachman at 18:00:01 UTC (full logs).

Meeting summary

  1. agenda (tbachman, 18:00:07)
    1. minutes from last week’s meeting https://meetings.opendaylight.org/opendaylight-group-policy/2014/gbp_status_arch/opendaylight-group-policy-gbp_status_arch.2014-12-19-18.01.html (tbachman, 18:00:40)
    2. https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:STATUS#Team_Meeting agenda (tbachman, 18:00:51)

  2. action items (tbachman, 18:00:56)
    1. none :) (tbachman, 18:01:03)

  3. development status (tbachman, 18:01:11)
    1. tbachman committed the opflex renderer commit; currently put a -2 on it until it’s ready (tbachman, 18:03:21)
    2. alagalah_ says that there were some packaging issues with OpenStack GBP integration that are being worked out (tbachman, 18:03:46)
    3. alagalah_ is also chasing down an unregister-endpoint issue with Yapeng and Yi (tbachman, 18:03:58)
    4. alagalah_ is looking to record a tutorial with Yapeng and Yi for all of this (tbachman, 18:05:06)
    5. alagalah_ notes that the current integration is with the OpenFlow Overlay renderer (tbachman, 18:05:40)
    6. alagalah_ has started high level design on fault managment (tbachman, 18:06:02)
    7. alagalah_ hoping to get a design out next week, as well as work on multi-tenancy (tbachman, 18:06:17)
    8. alagalah_ has been looking into the PolicyResolver code base quite a bit (tbachman, 18:06:39)
    9. alagalah_ also demonstrated the GBP integration with docker integration (tbachman, 18:07:16)

  4. Stable Helium 2 Update (tbachman, 18:07:39)
    1. we’re ready for stable helium 2 release (tbachman, 18:08:59)

  5. Candidate Release Plan (tbachman, 18:09:08)
    1. https://wiki.opendaylight.org/view/Candidate_Lithium_Release_Plan_(from_template) (tbachman, 18:09:13)
    2. ACTION: alagalah Update trello tasks for M2/M3 (alagalah_, 18:13:45)
    3. ACTION: alagalah share document 1) describing PolicyResolver architecture and intermediate policy representation 2) Beginnings of How to Write a Renderer (alagalah_, 18:14:15)


Meeting ended at 18:14:42 UTC (full logs).

Action items

  1. alagalah Update trello tasks for M2/M3
  2. alagalah share document 1) describing PolicyResolver architecture and intermediate policy representation 2) Beginnings of How to Write a Renderer


People present (lines said)

  1. tbachman (22)
  2. odl_meetbot (6)
  3. alagalah_ (6)


Generated by MeetBot 0.1.4.