#opendaylight-group-policy: gbp_status_arch

Meeting started by tbachman at 17:00:04 UTC (full logs).

Meeting summary

  1. agenda (tbachman, 17:00:26)
    1. https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:STATUS#Team_Meeting link to today’s agenda (tbachman, 17:00:32)
    2. https://meetings.opendaylight.org/opendaylight-group-policy/2015/gbp_status_arch/opendaylight-group-policy-gbp_status_arch.2015-03-13-17.00.html Last weeks’s meeting minutes (tbachman, 17:00:47)

  2. Trello board (tbachman, 17:05:32)
    1. alagalah_ says that patches have been merged — one from yapeng and khal — that works towards simultaneous multi-renderer support (tbachman, 17:06:18)
    2. alagalah_ says that yapeng’s work on OpenStack GBP to OpenDaylight GBP code was merged into the kilo release; it’s been back-ported, which means we can deprecate the openstack-groupbasedpolicy API (tbachman, 17:07:10)
    3. alagalah_ says we still have some issues with yang-generated code and clashes in augmentations (i.e. the builder overwrites) (tbachman, 17:08:08)
    4. alagalah_ says we also need to move to renderer registrations in the data store (tbachman, 17:08:34)
    5. alagalah_ says there’s some authentication issue with the latest build between ODL and OpenStack — getting a 500 error (tbachman, 17:09:31)
    6. alagalah_ says there are some folks from Europe that are working on multi-classifiers with the openflow renderer (tbachman, 17:10:11)
    7. alagalah_ says that adding IP address classification makes the multi-classifiers issue more important (tbachman, 17:11:57)
    8. mickey_spiegel wonders if we can use the current subject features definitions as a starting point (tbachman, 17:13:43)
    9. Yi_ asks what IP Address Classificaiton means (tbachman, 17:13:58)
    10. The group is workin gon creating a classifier definition for IP CIDR blocks (tbachman, 17:14:16)
    11. ACTION: alagalah_ to consolidate the Trello cards centered on subject-features (tbachman, 17:14:56)
    12. alagalah_ says subnets, ports, networks work in the neutron mapper are all done (tbachman, 17:15:13)
    13. alagalah_ says they’re building a POSTMAN script for security group based on what their understanding is (tbachman, 17:15:56)
    14. alagalah_ says the source mapper for mulit-EPG is done; needs to work on destination mapper and policy enforcer (tbachman, 17:16:20)
    15. alagalah_ says in looking into separating the openflow renderer’s policy enforcer be a policy enforcer classifier table and a policy enforcer action table (tbachman, 17:19:37)
    16. alagalah_ says there’s a new meeting for SFC integration on Wednesdays, alternating between evenings and mornings in order to accomodate different time zones (tbachman, 17:20:08)
    17. ACTION: tbachman to email SFC integration meetings to groupbasedpolicy-dev list (tbachman, 17:22:12)
    18. alagalah_ says we need to look at rewriting the POC to use a simple vagrant file (tbachman, 17:23:03)
    19. alagalah_ says there are some inheritance bugs that are being worked on as well (tbachman, 17:23:42)
    20. alagalah_ submitted some patches to the openflowplugin dealing with log messages that were filling up the logs (tbachman, 17:23:58)


Meeting ended at 17:26:35 UTC (full logs).

Action items

  1. alagalah_ to consolidate the Trello cards centered on subject-features
  2. tbachman to email SFC integration meetings to groupbasedpolicy-dev list


Action items, by person

  1. alagalah_
    1. alagalah_ to consolidate the Trello cards centered on subject-features
  2. tbachman
    1. tbachman to email SFC integration meetings to groupbasedpolicy-dev list


People present (lines said)

  1. tbachman (36)
  2. Yi_ (7)
  3. odl_meetbot (5)
  4. alagalah_ (1)
  5. alagala__ (0)


Generated by MeetBot 0.1.4.