#opendaylight-group-policy: gbp_status_arch

Meeting started by tbachman at 15:01:02 UTC (full logs).

Meeting summary

  1. agenda (tbachman, 15:01:13)
    1. https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:STATUS#Team_Meeting agenda for today’s meeting (tbachman, 15:01:27)
    2. https://meetings.opendaylight.org/opendaylight-group-policy/2015/gbp_status_arch/opendaylight-group-policy-gbp_status_arch.2015-06-05-17.00.html Minutes from last meeting (tbachman, 15:01:43)

  2. New Meeting Time/Date (tbachman, 15:06:50)
    1. alagalah will probably so a demo at next week’s meeting (tbachman, 15:07:05)
    2. ACTION: alagalah to get new wiki and demo ready for next week's meeting (alagalah, 15:07:30)

  3. RC"2" release (alagalah, 15:07:45)
    1. tbachman did you report our RC failure to release yet ? (alagalah, 15:08:12)
    2. https://wiki.opendaylight.org/view/Weather#Blocking_Bugs Weather page for blocking bugs (tbachman, 15:08:46)
    3. I still have to show how to reproduce 2657 (alagalah, 15:13:18)
    4. https://lists.opendaylight.org/pipermail/release/2015-June/002794.html email showing GBP release review on Wednesday, June 24th 2015, at 8:40 am PDT (tbachman, 15:17:26)


Meeting ended at 15:19:09 UTC (full logs).

Action items

  1. alagalah to get new wiki and demo ready for next week's meeting


Action items, by person

  1. alagalah
    1. alagalah to get new wiki and demo ready for next week's meeting


People present (lines said)

  1. tbachman (26)
  2. alagalah (15)
  3. odl_meetbot (5)
  4. gzhao (2)


Generated by MeetBot 0.1.4.