#opendaylight-group-policy: GBP weekly status Jun24

Meeting started by alagalah at 15:02:31 UTC (full logs).

Meeting summary

  1. Attendance (alagalah, 15:02:40)
    1. Committers present, #info in (alagalah, 15:02:55)
    2. alagalah (alagalah, 15:02:59)
    3. Thomas Bachman is on PTO, (alagalah, 15:04:30)
    4. martin_sunal|2 (martin_sunal|2, 15:05:14)

  2. Agenda (alagalah, 15:05:19)
    1. https://wiki.opendaylight.org/view/Group_Based_Policy_(GBP)/Team_Meeting (alagalah, 15:05:42)

  3. New Wiki review (alagalah, 15:05:57)
    1. Wiki has been significantly updated over weekend, and will improve greatly in weeks to come as we move content over from old wiki and update content to be more relevant (alagalah, 15:06:33)
    2. https://wiki.opendaylight.org/view/Group_Based_Policy_(GBP) (alagalah, 15:06:43)
    3. highly encourage everyone to check it out along with the new demo environments for GBP+neutron and GBP+SFC (alagalah, 15:07:03)

  4. Lithium status (alagalah, 15:07:28)
    1. Release Review for GBP in a few minutes, so keeping today brief (alagalah, 15:07:49)
    2. so far all blocking bugs have been resolved, had one issue with SFC that I helped manage over the weekend. (alagalah, 15:08:27)
    3. documentation is progressing. User Guide is very good imho, and will be focus today. Dev Guide needs some love. (alagalah, 15:08:55)

  5. Upcoming events (alagalah, 15:09:05)
    1. https://wiki.opendaylight.org/view/Group_Based_Policy_(GBP) (alagalah, 15:09:31)
    2. IETF Prague Jul18-19 we will host a GBP+SFC hackfest. Will be making an agenda for items we want to cover at the hackfest, as well as suggested projects for people to get more familiar with the integration, help find issues, and perhaps learn how to contribute to either/both projects (alagalah, 15:10:21)
    3. OpenDaylight Summit - Jul27-30 (I think) . We have two presentations from GBP as well as a noteworthy presentation on SFC (Reinaldo Penno). Check out the GBP wiki for details (alagalah, 15:11:06)

  6. Next few weeks (alagalah, 15:11:14)
    1. alagalah will be on PTO Jul6 for 1 week, IETF Prague 1week, ODL Summit 1 week, then internal meetings. (alagalah, 15:11:46)
    2. Would like to have a community based Beryllium Release Planning session Week of Aug11, more than likely starting with this timeslot. (alagalah, 15:12:33)
    3. ACTION: alagalah to create a wiki space to start organising ideas and features folks want to see in GBP Be, and resources etc that folks can commit so we can have a proposed Release Plan for discussion before August (alagalah, 15:13:28)

  7. Other items (alagalah, 15:13:32)
    1. Any other items folks want to discuss? (Note: we have to wrap this up quickly so if its a quick one, great, if not suggest email) (alagalah, 15:14:09)
    2. 10sec elapsed going once .... (alagalah, 15:14:29)
    3. 20sec elapsed going twice ... (alagalah, 15:14:52)
    4. 30sec elapsed. Ending meeting :) (alagalah, 15:15:08)


Meeting ended at 15:15:13 UTC (full logs).

Action items

  1. alagalah to create a wiki space to start organising ideas and features folks want to see in GBP Be, and resources etc that folks can commit so we can have a proposed Release Plan for discussion before August


Action items, by person

  1. alagalah
    1. alagalah to create a wiki space to start organising ideas and features folks want to see in GBP Be, and resources etc that folks can commit so we can have a proposed Release Plan for discussion before August


People present (lines said)

  1. alagalah (33)
  2. odl_meetbot (3)
  3. martin_sunal|2 (2)


Generated by MeetBot 0.1.4.