#opendaylight-integration: Weekly Integration meeting

Meeting started by CASP3R at 15:01:45 UTC (full logs).

Meeting summary

  1. project update (CASP3R, 15:02:09)
    1. No real update from the project (CASP3R, 15:06:10)
    2. openflow are now using trello, some action on Chris and Luis (CASP3R, 15:06:56)
    3. openflow plugin being the default OpenFlow plugin (CASP3R, 15:07:13)
    4. ovsdb project would like to make sure some of the flows mod work, following up with Chris for the interesting flows to be tested (CASP3R, 15:08:34)
    5. Luis following up on neutron testing (CASP3R, 15:09:10)
    6. Affinity not in helium release, moved to group policy project (CASP3R, 15:10:27)
    7. Brocade hosting an Integration hackfest .June 16/17th (CASP3R, 15:11:33)

  2. task progress (CASP3R, 15:15:38)
    1. https://trello.com/b/ACYMpTVD/opendaylight-integration (CASP3R, 15:15:47)
    2. Luis monitoring stabilize of OF Plugin (CASP3R, 15:17:07)
    3. Daniel Farrell made lots of progress to Jenkins performance testing (CASP3R, 15:18:24)
    4. Carol, making progress on NetConf plugin (CASP3R, 15:19:18)
    5. Luis holding back on asking Ixia for VM to test OpenFlow till plugin team push some performance important (CASP3R, 15:21:40)
    6. ACTION: Carol make space at hackfest to talk about which project are important and core to the OpenDaylight project to set priority for testing (CASP3R, 15:29:20)

  3. performance (CASP3R, 15:29:46)
    1. no real update, follow up with the OpenFlow plugin (CASP3R, 15:31:41)

  4. Test repository reorganization (CASP3R, 15:36:34)
    1. https://docs.google.com/spreadsheet/ccc?key=0AoYIvwUEF-qYdGl4LTFEU3otMl9MVl9sdmUxbXZOVmc&usp=sharing (CASP3R, 15:36:50)
    2. based around linking Robot and Testopia (CASP3R, 15:39:09)
    3. https://git.opendaylight.org/gerrit/#/c/7316/ (CASP3R, 15:55:28)
    4. ACTION: LuisGomez to push his patch with his idea. (CASP3R, 15:56:42)


Meeting ended at 15:58:22 UTC (full logs).

Action items

  1. Carol make space at hackfest to talk about which project are important and core to the OpenDaylight project to set priority for testing
  2. LuisGomez to push his patch with his idea.


Action items, by person

  1. LuisGomez
    1. LuisGomez to push his patch with his idea.


People present (lines said)

  1. CASP3R (28)
  2. odl_meetbot (5)
  3. maberg (2)
  4. LuisGomez (0)


Generated by MeetBot 0.1.4.