#opendaylight-integration: weekly integration meeting
Meeting started by CASP3R at 15:05:31 UTC
(full logs).
Meeting summary
- project (CASP3R, 15:07:40)
  - Helium are nothing too big has been
    noticed (CASP3R,
    15:09:43)
 
  - Windows build systems will be included in
    integration csit jobs to verify the controller runs on
    windows. (catohornet,
    15:10:55)
 
  - some bugs around how OpenDaylight works in
    Windows, we need to re-visit testing windows (CASP3R,
    15:11:00)
 
  - we will rise TSC question on MS testing windows
    karaf in integration (LuisGomez,
    15:13:03)
 
  - https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Performance_Test#Cbench_Results-_Helium
    Helium numbers (CASP3R,
    15:16:53)
 
  - CASP3R is working in getting some performance
    numbers for Hydrogen (LuisGomez,
    15:17:02)
 
  - some jenkins jobs still seem not stable
    (LuisGomez,
    15:24:06)
 
  - we will need to debug this, one option is to
    ssh the karaf container from test automation (LuisGomez,
    15:24:43)
 
  - ACTION: CASP3R to log
    helpdesk request to do the ssh hostkey checking to null (CASP3R,
    15:25:00)
 
 
- task (CASP3R, 15:26:13)
  - ACTION: LuisGomez to
    add new task to trello (CASP3R,
    15:26:45)
 
  - Netconf testing is ready, just need to edit the
    config on the fly. (CASP3R,
    15:27:52)
 
  - cluster Cisco and Brocade people to test the
    cluster feature in detail (CASP3R,
    15:29:26)
 
  - BGP/PCEP we need to follow up with people doing
    work on this project. (CASP3R,
    15:32:28)
 
  - catohornet and CASP3R will investigate which
    tools need to updated (CASP3R,
    15:40:38)
 
  - LuisGomez to look into change the branch
    (CASP3R,
    15:47:39)
 
  - branch cutting wiki
    https://wiki.opendaylight.org/view/Simultaneous_Release:Cutting_Stability_Branches
    (zxiiro,
    15:49:36)
 
  - need to convert the deploy jobs to be within
    Robot (CASP3R,
    15:54:12)
 
  - work with zxiiro on the job builder to help the
    move to dynamic jobs. (CASP3R,
    15:55:40)
 
  - ACTION: Luis to
    describe new integration teams in TSC call (LuisGomez,
    15:59:38)
 
 
Meeting ended at 16:00:02 UTC
(full logs).
Action items
  - CASP3R to log helpdesk request to do the ssh hostkey checking to null
 
  - LuisGomez to add new task to trello
 
  - Luis to describe new integration teams in TSC call
 
Action items, by person
  -  CASP3R 
    - CASP3R to log helpdesk request to do the ssh hostkey checking to null
 
  
 
  -  LuisGomez 
    - LuisGomez to add new task to trello
 
  
 
People present (lines said)
  - CASP3R (24)
 
  - LuisGomez (6)
 
  - odl_meetbot (5)
 
  - zxiiro (3)
 
  - catohornet (1)
 
Generated by MeetBot 0.1.4.