#opendaylight-integration: weekly integration meeting

Meeting started by CASP3R at 15:01:31 UTC (full logs).

Meeting summary

  1. Project Update (CASP3R, 15:02:43)
    1. Most of the version bump has happened, need to follow up with gzhao (CASP3R, 15:04:47)
    2. once this done, we can merge the patch in our repo (CASP3R, 15:05:35)
    3. once that is done we need to create more job just for helium just to show test history and tracking (CASP3R, 15:06:10)
    4. we need to see if we have to cherry pick from master to stable or stable to master (CASP3R, 15:07:48)
    5. performance of hydrogen vs helium is hard as drop-test was never packaged with the release (CASP3R, 15:09:22)
    6. performance too unstable on the hydrogen to show numbers as the script keep dieing. (CASP3R, 15:10:47)

  2. Task update (CASP3R, 15:10:53)
    1. Neutron testing is re-start in Ericsson Lab (CASP3R, 15:11:14)
    2. Netconf may not be working in karaf, and Carol is reporting issue with netconfig in karaf (CASP3R, 15:11:42)
    3. unable to find the file we need to config for netconf when in karaf (CASP3R, 15:11:55)
    4. Cluster - there is a request to run the base test with the cluster feature set turn on for a single node (CASP3R, 15:13:20)
    5. ACTION: CASP3R to ask Moiz to see where the datat is stored in for cluster testing hopefully it's within the karaf folder. (CASP3R, 15:15:15)
    6. OFnet is waiting for a Doc from the developer to make it more useable (CASP3R, 15:18:58)
    7. dfarrell07 has started to work on cBenchF a controller benchmarking framework (CASP3R, 15:19:32)
    8. https://github.com/dfarrell07/CBenchF (CASP3R, 15:19:50)
    9. Mark ask about what performance test are aim at for this tool (CASP3R, 15:23:06)
    10. most around following the IETF, Mark may have extra test we may aim for. (CASP3R, 15:23:49)
    11. Carol is asking for Project lead to follow up for testing point of contact (CASP3R, 15:26:36)
    12. If we upgrade OVS to 2.3.0 we have to change some of our test due to default behavior of OVS (CASP3R, 15:34:35)

  3. Q&A (LuisGomez, 15:50:08)
    1. questions about karaf to Jamie G (LuisGomez, 15:50:29)
    2. to check the bundle:list to see if it's load then we can start the test (CASP3R, 15:51:28)
    3. http://icodebythesea.blogspot.ca/2014/10/opendaylight-helium-on-raspberry-pi.html (icbts, 15:53:09)
    4. https://github.com/jgoodyear/ODLHeliumOnRPi (icbts, 15:55:19)
    5. http://karaf.apache.org/manual/latest/commands/commands.html (icbts, 15:56:16)
    6. any karaf question we can ask Jamie Goodyear and Heath Kesler (LuisGomez, 15:57:43)


Meeting ended at 15:58:37 UTC (full logs).

Action items

  1. CASP3R to ask Moiz to see where the datat is stored in for cluster testing hopefully it's within the karaf folder.


Action items, by person

  1. CASP3R
    1. CASP3R to ask Moiz to see where the datat is stored in for cluster testing hopefully it's within the karaf folder.


People present (lines said)

  1. CASP3R (31)
  2. icbts (11)
  3. odl_meetbot (4)
  4. LuisGomez (4)


Generated by MeetBot 0.1.4.