#opendaylight-integration: Integration

Meeting started by dfarrell07 at 17:03:33 UTC (full logs).

Meeting summary

    1. https://git.opendaylight.org/gerrit/31153 Vratko says that should fix -all- job failures (dfarrell07, 17:07:02)
    2. dfarrell07 reports that Puppet module system tests are un-broken again (dfarrell07, 17:07:31)
    3. Puppet mod system tests now run in containers, which makes it easier to run them in CI. (dfarrell07, 17:08:16)
    4. Jenkins may be slow atm, if you see issues highlight them (IRC, helpdesk) (dfarrell07, 17:14:43)
    5. There was an error with two projects trying to bind to the same port, was only getting logged to Karaf shell (not log). jamoluhrsen pushed a patch to push it to a log file so we can properly check it. (dfarrell07, 17:15:41)
    6. jamoluhrsen points out that it'd be great if everyone, committers or not, could do code reviews (dfarrell07, 17:19:48)
    7. dfarrell07 asks jamoluhrsen about status of Graduation Review template for Mature. It's posted to project-proposals list, dfarrell07 will go check it out for the TSC. (dfarrell07, 17:20:18)
    8. ChUsama is working on JDK8, blocked by login bug/issue atm (dfarrell07, 17:20:56)
    9. jamoluhrsen needs a review for OVSDB test fix from Luis, Vratko, (me I guess), etc (dfarrell07, 17:24:23)
    10. ACTION: jamoluhrsen to check up with Carol about NetConf scale tests (dfarrell07, 17:27:50)


Meeting ended at 17:40:49 UTC (full logs).

Action items

  1. jamoluhrsen to check up with Carol about NetConf scale tests


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to check up with Carol about NetConf scale tests


People present (lines said)

  1. dfarrell07 (14)
  2. odl_meetbot (5)
  3. vrpolak (2)
  4. jamoluhrsen (1)


Generated by MeetBot 0.1.4.