#opendaylight-integration: Integration Teem Weekly Meeting

Meeting started by dfarrell07 at 16:08:30 UTC (full logs).

Meeting summary

    1. ekhurana gives an overview of Integration Team gathering that happened in CA this week (dfarrell07, 16:10:32)
    2. Int team will work on automated/repeatable OpenStack + ODL deployment of infra for testing to be done by projects (dfarrell07, 16:16:00)
    3. https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Lithium_Test_Strategy (ekhurana, 16:16:44)
    4. https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Lithium_Release_Plan (ekhurana, 16:17:07)
    5. ACTION: LuisGomez will send email to Int list to check if Thursday meeting time is still good (dfarrell07, 16:24:31)
    6. Will hold Trello updates until next week. Folks should add new tests for Li to Trello before next week. (dfarrell07, 16:27:44)


Meeting ended at 16:29:20 UTC (full logs).

Action items

  1. LuisGomez will send email to Int list to check if Thursday meeting time is still good


Action items, by person

  1. LuisGomez
    1. LuisGomez will send email to Int list to check if Thursday meeting time is still good


People present (lines said)

  1. dfarrell07 (17)
  2. odl_meetbot (7)
  3. LuisGomez (4)
  4. tykeal (3)
  5. ekhurana (2)
  6. catohornet (0)


Generated by MeetBot 0.1.4.