#opendaylight-integration: Integration Weekly Meeting

Meeting started by dfarrell07 at 16:01:26 UTC (full logs).

Meeting summary

  1. news (LuisGomez, 16:02:46)
    1. we have split integration in 3 sub-projects (LuisGomez, 16:03:10)
    2. we will have some weekly updates for distribution and packaging (LuisGomez, 16:04:40)
    3. ACTION: LuisGomez to check with distribution PTL regarding M2 deliverables (LuisGomez, 16:06:03)
    4. packaging sub-project has hosted some discussions and agreed on some decisions (LuisGomez, 16:07:43)
    5. Jamo asks if anybody would like to join opnfv ODL test project (LuisGomez, 16:09:33)
    6. AGREED: (jamoluhrsen, 16:17:01)
    7. AGREED: on removing stable/lithium in test repo (LuisGomez, 16:17:14)
    8. git migration jobs are complete now (LuisGomez, 16:21:28)
    9. jjb jobs should be also complete or very close to completion (LuisGomez, 16:22:19)
    10. some patch pushing willl be needed for verify job across all projects using system test (LuisGomez, 16:22:52)
    11. questions on how to use mail topics (LuisGomez, 16:26:19)
    12. https://lists.opendaylight.org/mailman/listinfo/integration-dev (tykeal, 16:27:02)
    13. https://lists.opendaylight.org/mailman/listinfo/integration-dev (LuisGomez, 16:27:21)
    14. the mail list interface is not the best :( (LuisGomez, 16:30:24)
    15. some plans for upgrading to mailman 3 in future (LuisGomez, 16:31:06)
    16. https://wiki.opendaylight.org/view/Communication <- information around our various communications (tykeal, 16:31:20)
    17. some infra problem in sandbox yesterday, today all is good (LuisGomez, 16:34:26)
    18. ubuntu vm will be very soon available (LuisGomez, 16:38:05)
    19. if we have ubuntu available, fedora may not be that needed for system test (LuisGomez, 16:41:08)
    20. reason for going to fedora was mininet issues with centos (LuisGomez, 16:41:42)
    21. Jira is coming (LuisGomez, 16:42:48)
    22. Jira will replace bugzilla and trello (LuisGomez, 16:43:41)
    23. https://nexus.opendaylight.org/content/sites/site/org.opendaylight.releng.builder/master/jenkins.html releng changes (triggers are at the bottom) (tykeal, 16:52:22)
    24. questions on how to use recheck and remerge keywords (LuisGomez, 16:52:45)
    25. keywords are documented here: (LuisGomez, 16:53:26)
    26. https://nexus.opendaylight.org/content/sites/site/org.opendaylight.releng.builder/master/jenkins.html (LuisGomez, 16:53:32)

  2. tasks progress (LuisGomez, 16:56:34)
    1. bgp test ready for public review (LuisGomez, 16:57:47)
    2. In general we would like contributors to add committers (LuisGomez, 16:58:25)
    3. https://git.opendaylight.org/gerrit/#/c/26167/ the bgp gerrit we're talking about (dfarrell07, 16:58:38)
    4. good progress in the rest of ongoing tasks (LuisGomez, 16:58:53)


Meeting ended at 17:00:09 UTC (full logs).

Action items

  1. LuisGomez to check with distribution PTL regarding M2 deliverables


Action items, by person

  1. LuisGomez
    1. LuisGomez to check with distribution PTL regarding M2 deliverables


People present (lines said)

  1. LuisGomez (30)
  2. odl_meetbot (5)
  3. tykeal (5)
  4. dfarrell07 (4)
  5. jamoluhrsen (1)


Generated by MeetBot 0.1.4.