#opendaylight-integration: Integration Weekly Meeting
Meeting started by dfarrell07 at 16:02:45 UTC
(full logs).
Meeting summary
- News (dfarrell07, 16:02:52)
  - dfarrell07 is working on refactoring SRPM build
    logic to support multi-RPMs, expect 2.4.0 and 3.1.0 RPMs on the CBS
    soon (for OPNFV Arno SR1) (dfarrell07,
    16:07:03)
 
  - dfarrell07, mgkwill, Vratko, Al, etc attended
    ODL+OPNFV sync call this morning, dfarrell07 gave lots of details
    about ODL testing (dfarrell07,
    16:07:40)
 
  - jamoluhrsen points out that there are lots of
    new pending system test wavers we need to review (dfarrell07,
    16:07:55)
 
  - https://nexus.opendaylight.org/content/sites/site/org.opendaylight.odlparent/beryllium/
    (zxiiro,
    16:12:20)
 
  - https://jenkins.opendaylight.org/sandbox/job/openflowplugin-csit-1node-exploratory-only-beryllium/5/console
    (jamoluhrsen,
    16:20:24)
 
  - ACTION: jamoluhrsen
    or Radhika to create Trello card for DSBenchmark test in CI (the
    actual test part) (dfarrell07,
    16:28:06)
 
  - ACTION: dfarrell07 to
    connect skitt and edwarnicke wrt int/dist contributions (dfarrell07,
    16:37:27)
 
  - edwarnicke is looking for people to
    learn-by-doing for int/dist, need to spread that knowledge around
    the community more (dfarrell07,
    16:38:26)
 
  - https://lists.opendaylight.org/pipermail/integration-dev/2015-September/004569.html
    Discussion about LISP perf test and the PCAP binary file that's
    related (dfarrell07,
    16:47:00)
 
  - https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Controller-Cluster_Deployment
    Radhika's recent clustering docs (dfarrell07,
    16:49:09)
 
  - People should review those clustering docs and
    give feedback ASAP (dfarrell07,
    16:50:36)
 
  - 10AM PT next Wednesday LuisGomez is running a
    clustering testing meeting, details to mailing list soon
    (dfarrell07,
    16:51:18)
 
 
Meeting ended at 16:51:22 UTC
(full logs).
Action items
  - jamoluhrsen or Radhika to create Trello card for DSBenchmark test in CI (the actual test part)
 
  - dfarrell07 to connect skitt and edwarnicke wrt int/dist contributions
 
Action items, by person
  -  dfarrell07 
    - dfarrell07 to connect skitt and edwarnicke wrt int/dist contributions
 
  
 
  -  jamoluhrsen 
    - jamoluhrsen or Radhika to create Trello card for DSBenchmark test in CI (the actual test part)
 
  
 
People present (lines said)
  - dfarrell07 (16)
 
  - odl_meetbot (4)
 
  - jamoluhrsen (3)
 
  - zxiiro (3)
 
  - odp-gerritbot (1)
 
Generated by MeetBot 0.1.4.