#opendaylight-integration: Integration Weekly Meeting

Meeting started by dfarrell07 at 16:04:53 UTC (full logs).

Meeting summary

    1. Vratko gives updates on int/dist, build broken, bad times overall (dfarrell07, 16:05:07)
    2. dfarrell07 gives update on int/pack, Helium SR4 RPM on the CentOS CBS and being consumed by Arno SR1 (dfarrell07, 16:06:30)
    3. ODL Puppet mod has a 1.1.0 version for ODL 2.4.0 (dfarrell07, 16:06:48)
    4. Switched CSIT template to use CentOS7 Controller VM (zxiiro, 16:10:38)
    5. https://git.opendaylight.org/gerrit/27374/ (zxiiro, 16:10:38)
    6. dfarrell07 is working on a major refactoring of RPM building logic in int/pack/rpm, learned lessons about RPM macros in remote build systems like Koji and how to make them less complex (dfarrell07, 16:10:42)
    7. dfarrell07 owes wikis to int/pack and CPerf, working on it (dfarrell07, 16:11:01)
    8. there's now a [cperf] tag to the opnfv-tech-discuss mailing list (dfarrell07, 16:11:22)
    9. CPerf people should sign up to opnfv-tech-discuss (link follows) and the [cperf] tag (dfarrell07, 16:12:11)
    10. https://lists.opnfv.org/mailman/listinfo/opnfv-tech-discuss List for CPerf (dfarrell07, 16:12:20)
    11. jamoluhrsen gives updates about Docker containers in CI, making progress (dfarrell07, 16:17:24)
    12. Radhika gives updates on her new clustering wiki and feedback from community, going well (dfarrell07, 16:18:02)
    13. LuisGomez ran a clustering testing call yesterday (dfarrell07, 16:18:31)
    14. Int/Test need to approve/reject/give feedback on Be system test wavers (dfarrell07, 16:20:12)
    15. https://wiki.opendaylight.org/view/Simultaneous_Release/Beryllium/Waiver/System_Test (anipbu, 16:20:14)
    16. ACTION: jamoluhrsen to figure out why TPP is asking for a system test waver if they aren't taking part in Be SR. (dfarrell07, 16:28:54)
    17. ACTION: jamoluhrsen to refactor system test template to make it support projects who are requesting a waver because of external system tests, so they can report those tests in a shared way (dfarrell07, 16:29:36)
    18. Messaging4Transport's waver request is the main one we have issues with, jamoluhrsen will talk to the TSC and project about it (dfarrell07, 16:30:17)
    19. NETCONF waver request seems like a mistake, they have tests (dfarrell07, 16:30:40)
    20. https://git.opendaylight.org/gerrit/#/c/27312/ first patch of the Java CBench tool (dfarrell07, 16:41:51)


Meeting ended at 16:42:26 UTC (full logs).

Action items

  1. jamoluhrsen to figure out why TPP is asking for a system test waver if they aren't taking part in Be SR.
  2. jamoluhrsen to refactor system test template to make it support projects who are requesting a waver because of external system tests, so they can report those tests in a shared way


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to figure out why TPP is asking for a system test waver if they aren't taking part in Be SR.
    2. jamoluhrsen to refactor system test template to make it support projects who are requesting a waver because of external system tests, so they can report those tests in a shared way


People present (lines said)

  1. dfarrell07 (21)
  2. odl_meetbot (3)
  3. zxiiro (2)
  4. odp-gerritbot (1)
  5. jamoluhrsen (1)
  6. anipbu (1)


Generated by MeetBot 0.1.4.