#opendaylight-integration: Integration Weekly Meeting

Meeting started by dfarrell07 at 16:01:28 UTC (full logs).

Meeting summary

    1. the build was broken for the past week, various issues, Luis now has the build running (removed features) (dfarrell07, 16:08:17)
    2. dfarrell07 gave an int/pack talk at LinuxCon EU last week, good for user-type people to see some ODL exposure, good turn out (dfarrell07, 16:08:47)
    3. there have been no system tests on master for the past week, during build fail (no artifacts to test) (dfarrell07, 16:10:04)
    4. Everyone should keep an eye to make sure the distribution is building, if you see it's broken raise alarms (dfarrell07, 16:12:19)
    5. https://jenkins.opendaylight.org/releng/view/Distribution-Jobs/ (anipbu, 16:17:14)
    6. ACTION: jamoluhrsen to write a wiki to doc how projects should label tests as stable/unstable/etc (dfarrell07, 16:23:40)
    7. discussion about test labels from email threads is picked up on call (dfarrell07, 16:24:08)
    8. idea to suggest, during the future stable feature lifecycle refactoring, that features work in a -all- tests w/o cleanup between tests (uber test) (dfarrell07, 16:32:48)


Meeting ended at 20:01:17 UTC (full logs).

Action items

  1. jamoluhrsen to write a wiki to doc how projects should label tests as stable/unstable/etc


People present (lines said)

  1. odp-gerritbot (9)
  2. dfarrell07 (9)
  3. odl_meetbot (3)
  4. anipbu (1)


Generated by MeetBot 0.1.4.