#opendaylight-integration: Integration Weekly Team Meeting

Meeting started by dfarrell07 at 15:02:02 UTC (full logs).

Meeting summary

  1. News (dfarrell07, 15:05:29)
    1. RC0 went out last week, was tested, new RC will be spun soon and process will repeat (dfarrell07, 15:06:06)

  2. Trello updates (dfarrell07, 15:15:05)
    1. ACTION: dfarrell07 and jamoluhrsen to look at long-running stability tests and where we can run them (Rackspace? ODL infra work needed?) (dfarrell07, 15:15:07)
    2. https://trello.com/b/ACYMpTVD/opendaylight-integration Integration Trello Board (dfarrell07, 15:15:32)
    3. Sandeep gives updates on ODL Scale testing. Tests are working, seeing a consistent max number and then a null pointer exception. Will raise bug. (dfarrell07, 15:20:23)
    4. https://twitter.com/sonoble/status/608831302784167936 snoble reporting 980 switches in an ODL scale test, for interest sake (dfarrell07, 15:21:51)
    5. LuisGomez reports discussions with ODL netconf people, apparently netopeer isn't a great (non-standard?) tool, looking at shifting to something they wrote (dfarrell07, 15:26:15)
    6. catohornet is doing deep, interesting controller/netconf stuff, gives report (dfarrell07, 15:30:02)
    7. Cluster car/people tests are making progress, patches are flowing (dfarrell07, 15:30:51)
    8. dfarrell07 gives updates on Packer/Vagrant base box. tl;dr is that it's awesome, working, will soon be on Vagrant cloud and a demo should happen eventually. (dfarrell07, 15:39:59)
    9. OVSDB is doing some work to create a Neutron test that simulates Neutron calls to ODL, doesn't add the complexity of standing up real OpenStack (dfarrell07, 15:46:59)
    10. OPNFV reached out to ask for support for deploying snapshots of ODL artifacts so they can do large-OpenStack-deployment tests against unstable ODL. (dfarrell07, 15:47:46)


Meeting ended at 15:52:44 UTC (full logs).

Action items

  1. dfarrell07 and jamoluhrsen to look at long-running stability tests and where we can run them (Rackspace? ODL infra work needed?)


Action items, by person

  1. dfarrell07
    1. dfarrell07 and jamoluhrsen to look at long-running stability tests and where we can run them (Rackspace? ODL infra work needed?)


People present (lines said)

  1. dfarrell07 (22)
  2. odl_meetbot (5)
  3. mlemay (5)
  4. odp-gerritbot (5)


Generated by MeetBot 0.1.4.