#opendaylight-integration: OpenDaylight Integration Weekly Meeting

Meeting started by dfarrell07 at 16:03:04 UTC (full logs).

Meeting summary

    1. LuisGomez gives overview of ODL internship program, invites team to post ideas for integration + test effort (dfarrell07, 16:08:42)
    2. https://wiki.opendaylight.org/view/InternProjects:Main Ideas for intern projects (dfarrell07, 16:08:53)
    3. Posting an idea implies being willing to help mentor them, get them spun up on ODL (dfarrell07, 16:09:34)
    4. https://doodle.com/f3q3si7g69wcmy6ez6sybhf9/admin#table Poll for future Integration meeting times (dfarrell07, 16:11:51)
    5. dfarrell07 will drive ODL + Neutron integration tests, is looking for folks to suppliant his limited bandwidth (dfarrell07, 16:17:33)
    6. LuisGomez tykeal and others talked about how to do ODL + Neutron test, will continue figuring out the best way (dfarrell07, 16:25:27)
    7. ACTION: dfarrell07 will create Trello card to track progress of ODL+Neutron test design (dfarrell07, 16:26:08)
    8. Presentation about a product relevant to ODL Integration efforts (dfarrell07, 16:37:13)


Meeting ended at 17:04:31 UTC (full logs).

Action items

  1. dfarrell07 will create Trello card to track progress of ODL+Neutron test design


Action items, by person

  1. dfarrell07
    1. dfarrell07 will create Trello card to track progress of ODL+Neutron test design


People present (lines said)

  1. dfarrell07 (22)
  2. odl_meetbot (4)
  3. tykeal (3)
  4. phrobb (1)
  5. icbts (1)
  6. zxiiro (1)
  7. LuisGomez (0)


Generated by MeetBot 0.1.4.