#opendaylight-integration: weekly call

Meeting started by jamoluhrsen at 17:05:27 UTC (full logs).

Meeting summary

    1. still SR3 test failures in openflowplugin and assumption is that it also causes l2switch failures. (jamoluhrsen, 17:06:04)
    2. https://docs.google.com/spreadsheets/d/1ktL11ElNdf4D3RUeRNUd8SPnYO0to0DxzSZGst0KdMQ/edit#gid=1055423260 (jamoluhrsen, 17:06:22)
    3. https://lists.opendaylight.org/pipermail/openflowplugin-dev/2015-November/004310.html <= openflowplugin discussion (anipbu, 17:06:48)
    4. ACTION: jamoluhrsen to look closely at NIC failure. (jamoluhrsen, 17:06:55)
    5. openflowplugin needs to fix bug (jamoluhrsen, 17:08:42)
    6. l2switch needs to acknowledge that they are hitting the same bug (jamoluhrsen, 17:08:59)
    7. what about bug 4498? (jamoluhrsen, 17:09:48)
    8. https://bugs.opendaylight.org/show_bug.cgi?id=4498 (anipbu, 17:10:31)
    9. https://bugs.opendaylight.org/show_bug.cgi?id=4498 (jamoluhrsen, 17:10:44)
    10. we need to inform snmp4sdn that they have been removed from compatible-with-all list. see bug 4498 (jamoluhrsen, 17:12:51)
    11. ACTION: jamoluhrsen to email snmp4sdn (jamoluhrsen, 17:13:03)
    12. SR3 release date today, but can't happen until ofp fixes bug. (jamoluhrsen, 17:14:23)

  1. distribution (jamoluhrsen, 17:15:24)
    1. bgp feature was removed from Be distro (jamoluhrsen, 17:16:03)
    2. bgp tests are failing because of this ^^^ (jamoluhrsen, 17:16:19)
    3. patch is prepared but still needs work. (jamoluhrsen, 17:16:54)
    4. multipatch test job is available. (jamoluhrsen, 17:17:21)

  2. packaging (jamoluhrsen, 17:36:45)
    1. opnfv summit hallway talk to get Beryllium ODL included in B-release of OPNFV [experimental release] (jamoluhrsen, 17:37:48)
    2. using autorelease to produce candidate for this ^^^ (jamoluhrsen, 17:38:14)

  3. overall (jamoluhrsen, 17:40:29)
    1. opnfv testing talk tomorrow morning 8am PST (jamoluhrsen, 17:41:11)
    2. opnfv to leverage current odl tests? (jamoluhrsen, 17:41:21)
    3. irc meeting @ #opnfv-testperf (jamoluhrsen, 17:41:48)
    4. integration/test to try and move toward "Mature" project. (jamoluhrsen, 17:43:32)
    5. integration/test is not part of simultaneous release, so doesn't fit that part of graduation review (jamoluhrsen, 17:44:08)
    6. one idea is that we use Integration umbrella to move to Mature status which includes packaging and distribution (and distribution does participate in Simul. release) (jamoluhrsen, 17:45:00)
    7. dfarrell07's idea is that we present as three different atomic projects (jamoluhrsen, 17:45:31)
    8. graduation review template: https://wiki.opendaylight.org/view/Graduation_Reviews/Template (jamoluhrsen, 17:47:45)
    9. ACTION: jamoluhrsen work on review template and review next meeting (jamoluhrsen, 17:49:13)
    10. https://bugs.opendaylight.org/show_bug.cgi?id=4653 (anipbu, 17:49:56)
    11. ACTION: LuisGomez to look at bug: https://bugs.opendaylight.org/show_bug.cgi?id=4653 (jamoluhrsen, 17:50:59)


Meeting ended at 18:02:59 UTC (full logs).

Action items

  1. jamoluhrsen to look closely at NIC failure.
  2. jamoluhrsen to email snmp4sdn
  3. jamoluhrsen work on review template and review next meeting
  4. LuisGomez to look at bug: https://bugs.opendaylight.org/show_bug.cgi?id=4653


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to look closely at NIC failure.
    2. jamoluhrsen to email snmp4sdn
    3. jamoluhrsen work on review template and review next meeting


People present (lines said)

  1. jamoluhrsen (32)
  2. odl_meetbot (3)
  3. anipbu (3)
  4. odp-gerritbot (2)


Generated by MeetBot 0.1.4.