#opendaylight-integration: Weekly Integration Meeting

Meeting started by tykeal at 17:10:55 UTC (full logs).

Meeting summary

    1. Meetbot was down (dfarrell07, 17:11:26)
    2. dfarrell07 has been working on puppet-opendaylight this week per OPNFV requests, adding config knobs and getting SR2 updates on CBS and in mod (dfarrell07, 17:12:19)
    3. opnvf wants more config knobs in puppet module and provided (jamoluhrsen, 17:12:24)
    4. want some system tests for packaging features (jamoluhrsen, 17:12:30)
    5. ACTION: dfarrell07 ^^^ (jamoluhrsen, 17:12:39)
    6. want autorelease to start providing Be pre-release (jamoluhrsen, 17:12:46)
    7. int/pack will need to turn autorelease crank to deliver Be ERP to OPNFV soon (dfarrell07, 17:12:55)
    8. SR3 is pending one question to SNMP before green light from Int/Test (jamoluhrsen, 17:13:10)
    9. question to the group about sticking with just master branch or having multiple branches to track differences in test (jamoluhrsen, 17:14:57)
    10. dfarrell07 hopes to find way to just stay with one branch (jamoluhrsen, 17:15:20)
    11. Vratko points out that should be able to add conditionals to deal with Be/Li test diffs (dfarrell07, 17:15:47)
    12. maybe check lisp orgbp for examples (jamoluhrsen, 17:16:38)
    13. question about what does compatible-with-all really mean? (jamoluhrsen, 17:18:48)
    14. gvrangan notes that originally it was there because multiple features were trying to install incompatible flow entries (jamoluhrsen, 17:19:56)
    15. https://wiki.opendaylight.org/view/Integration/Test/Mature_Graduation_Review (jamoluhrsen, 17:20:51)
    16. graduation review template for Mature status ^^ (jamoluhrsen, 17:21:09)
    17. ACTION: fix review template webex recording links (jamoluhrsen, 17:23:57)
    18. ACTION: jamoluhrsen ^^ (jamoluhrsen, 17:25:18)
    19. dfarrell07 asking zxiiro about when autorelease can build and get Be pre-release (ask from opnfv) (tykeal, 17:26:22)
    20. zxiiro says autorelease not giving clean build... yet (jamoluhrsen, 17:26:38)
    21. autorelease currently can't build, zxiiro points out that known blocking patches have been merged, just kicked off a build so will have feedback in ~8 hours (dfarrell07, 17:27:09)
    22. jamoluhrsen has full-of-win multipatch job working! (dfarrell07, 17:27:41)
    23. jamoluhrsen is working on JDK 8 coverage (dfarrell07, 17:36:08)


Meeting ended at 18:44:34 UTC (full logs).

Action items

  1. dfarrell07 ^^^
  2. fix review template webex recording links
  3. jamoluhrsen ^^


Action items, by person

  1. dfarrell07
    1. dfarrell07 ^^^
  2. jamoluhrsen
    1. jamoluhrsen ^^


People present (lines said)

  1. jamoluhrsen (18)
  2. tykeal (10)
  3. dfarrell07 (8)
  4. odl_meetbot (5)
  5. ChUsama (4)
  6. zxiiro (4)
  7. odp-gerritbot (3)


Generated by MeetBot 0.1.4.