#opendaylight-integration: Integration

Meeting started by dfarrell07 at 17:04:37 UTC (full logs).

Meeting summary

    1. Welcome back from break! (dfarrell07, 17:05:56)
    2. rpms being created and used by opnfv for pre-boron (jamoluhrsen, 17:08:11)
    3. int/pack has been serving up ERP RPMs to OPNFV et al for a few weeks now, working well (dfarrell07, 17:09:16)
    4. dfarrell07 is working with CentOS CBS Koji admins to make some changes to how we serve up RPMs (dfarrell07, 17:09:31)
    5. dfarrell07 has been talking with consumers of ODL, like OPNFV, about how they consume it (puppet-opendaylight), features they need and a general roadmap for the future (dfarrell07, 17:10:28)
    6. issues with projects wanting to move to openflow Lithium plugin, and features being in CWA features (jamoluhrsen, 17:10:51)
    7. dfarrell07 is starting to work with OpenStack Puppet Modules (OPM) folks to start reviewing puppet-odl for inclusion in that package (dfarrell07, 17:11:07)
    8. dfarrell07 expects OPM work to be great for puppet mod (many experts with good feedback), but long and painful (dfarrell07, 17:11:39)
    9. discussion about compatible-with-all system tests (dfarrell07, 17:15:51)
    10. ACTION: jamoluhrsen send email to discuss if we need CWA stuff. (jamoluhrsen, 17:16:46)
    11. other projects worried about using openflowplugin-li feature or the default openflowplugin (jamoluhrsen, 17:19:27)
    12. openflowplugin not encouraging projects to migrate at this point (jamoluhrsen, 17:19:44)
    13. are all projects that are part of Be, are their karaf features there in distribution (jamoluhrsen, 17:23:17)
    14. ACTION: anipbu to check if all project features are in distribution (jamoluhrsen, 17:23:38)
    15. new jenkins-jobs version 1.4.0 is available. time to upgrade. (jamoluhrsen, 17:25:31)
    16. might need a new job type to refresh artifacts (jamoluhrsen, 17:27:09)
    17. ACTION: jamoluhrsen send email to ask if we can reduce robot vm ram usage from 8G to 4G (jamoluhrsen, 17:28:37)
    18. renaming CSIT jobs, we also need to rename the distribution test jobs list (jamoluhrsen, 17:32:20)
    19. projects should pay attention to CLM jobs and investigate their critical issues. (jamoluhrsen, 17:35:34)
    20. call for mentors (free labor!) (dfarrell07, 17:43:46)
    21. ACTION: dfarrell07 put up packaging project proposal (jamoluhrsen, 17:46:25)
    22. need projects to start watching CSIT jobs as M5 is here and code should be done. (jamoluhrsen, 17:52:11)
    23. want a way to enforce that projects maintain and watch CSIT jobs fixing failures in a timely manner (jamoluhrsen, 17:52:38)
    24. ACTION: dfarrell07 to talk to TSC about reducing overhead of mostly inactive projects (dfarrell07, 17:58:20)
    25. ACTION: dfarrell07 to raise helpdesk ticket to merge IRC meeting log dirs (dfarrell07, 17:58:41)


Meeting ended at 17:58:47 UTC (full logs).

Action items

  1. jamoluhrsen send email to discuss if we need CWA stuff.
  2. anipbu to check if all project features are in distribution
  3. jamoluhrsen send email to ask if we can reduce robot vm ram usage from 8G to 4G
  4. dfarrell07 put up packaging project proposal
  5. dfarrell07 to talk to TSC about reducing overhead of mostly inactive projects
  6. dfarrell07 to raise helpdesk ticket to merge IRC meeting log dirs


Action items, by person

  1. dfarrell07
    1. dfarrell07 put up packaging project proposal
    2. dfarrell07 to talk to TSC about reducing overhead of mostly inactive projects
    3. dfarrell07 to raise helpdesk ticket to merge IRC meeting log dirs
  2. jamoluhrsen
    1. jamoluhrsen send email to discuss if we need CWA stuff.
    2. jamoluhrsen send email to ask if we can reduce robot vm ram usage from 8G to 4G


People present (lines said)

  1. jamoluhrsen (18)
  2. dfarrell07 (15)
  3. odl_meetbot (3)
  4. tykeal (3)
  5. plaurin (2)


Generated by MeetBot 0.1.4.