#opendaylight-integration: integration

Meeting started by dfarrell07 at 17:03:42 UTC (full logs).

Meeting summary

    1. https://docs.google.com/spreadsheets/d/1hci5TMUPyB6PX8Al-fwfVqvs5SQVa2wZLja_7rKWN6o/edit#gid=1401406837 (jamoluhrsen, 17:07:19)
    2. jamoluhrsen asks what's the point of having these requirements? projects don't *have* to fulfill them to be in relesae (jamoluhrsen, 17:08:14)
    3. opnfv B release happening, they are pulling Lithium but has experimental flags to pull in Beryllium (jamoluhrsen, 17:10:50)
    4. intern packaging selection happening tomorrow. (jamoluhrsen, 17:12:11)
    5. only apex installer can take experimental flag to pull in Beryllium vs default Lithium (jamoluhrsen, 17:13:31)
    6. LuisGomez suggests putting distribution check in verify jobs (jamoluhrsen, 17:17:33)
    7. autorelease validate job takes 11min. is that short enough that it wont adversely affect verify jobs? (jamoluhrsen, 17:18:31)
    8. zxiiro says if this addition runs in parallel, it should not be noticed by most projects (jamoluhrsen, 17:19:21)
    9. ACTION: LuisGomez to work on this new addition to verify jobs (jamoluhrsen, 17:20:31)
    10. release review process will begin tomorrow, for projects that sign up. (jamoluhrsen, 17:21:54)
    11. RC1 issues online. all projects have been contacted about system test failures (jamoluhrsen, 17:22:20)
    12. RC2 might be blocked from neutron project (jamoluhrsen, 17:22:32)
    13. merge and periodic jobs will now only keep 10 copies or 14 days worth. (jamoluhrsen, 17:23:37)
    14. looking in to storing artifacts on a different system, instead of jenkins server (jamoluhrsen, 17:24:34)
    15. we need another mininet vm so we can have ovs2.4 (jamoluhrsen, 17:28:22)
    16. ACTION: jamoluhrsen to ping mgkwill about using docker ovs2.4 (jamoluhrsen, 17:29:37)
    17. ACTION: jamoluhrsen to ping maxime to see about dlux ui automation (jamoluhrsen, 17:42:54)


Meeting ended at 17:55:05 UTC (full logs).

Action items

  1. LuisGomez to work on this new addition to verify jobs
  2. jamoluhrsen to ping mgkwill about using docker ovs2.4
  3. jamoluhrsen to ping maxime to see about dlux ui automation


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to ping mgkwill about using docker ovs2.4
    2. jamoluhrsen to ping maxime to see about dlux ui automation


People present (lines said)

  1. jamoluhrsen (18)
  2. odp-gerritbot (7)
  3. odl_meetbot (4)
  4. dfarrell07 (2)


Generated by MeetBot 0.1.4.