#opendaylight-integration: integration

Meeting started by dfarrell07 at 17:01:44 UTC (full logs).

Meeting summary

    1. there is a python patch in distribution. it's a cluster checking script which is nice. (jamoluhrsen, 17:08:48)
    2. jamoluhrsen asks if we need a process for adding new tools/bits to distribution? (jamoluhrsen, 17:09:21)
    3. http://130.211.154.108/grafana/dashboard/db/yardstick-main interesting dashboard into OPNFV test infra/stats, including ODL tests (user/pass opnfv/opnfv) (dfarrell07, 17:09:27)
    4. dfarrell07 asks int/test people to take a look at OPNFV Yardstick dashboard, pass along feedback to him (he can distribute to OPNFV upstream) (dfarrell07, 17:10:03)
    5. LuisGomez has ideas, but minimum we should have some tests somewhere to validate the script. (jamoluhrsen, 17:10:08)
    6. http://cbs.centos.org/repos/nfv7-opendaylight-40-release/x86_64/os/Packages/ ODL Be 40-release RPM repo (so official ODL Beryllium RPM) (dfarrell07, 17:10:45)
    7. dfarrell07 is working on updating Packer build logic for Vagrant base box and container builds (dfarrell07, 17:11:19)
    8. ACTION: jamoluhrsen to start email on release about these things (scripts/tools in distribution) (jamoluhrsen, 17:11:36)
    9. dfarrell07 added a QEMU (libvirt) Vagrant base box to Packer logic, uses CentOS 7.2.1511 and ODL Be via ansible-opendaylight (dfarrell07, 17:12:03)
    10. anipbu asks if we have docker for Beryllium yet? not there, but coming soon says dfarrell07 (jamoluhrsen, 17:16:19)
    11. netconf is using old VM. need to move that job to use new VM so zxiiro or tykeal can kill the centos6 VM (jamoluhrsen, 17:17:30)
    12. ACTION: vratko to change out VM (jamoluhrsen, 17:17:54)
    13. zuul and nodepool are coming. we need to figure out what type of jobs, and where to run these jobs. (jamoluhrsen, 17:18:54)
    14. http://events.linuxfoundation.org/events/opendaylight-developer-design-forum/program/schedule (jamoluhrsen, 17:19:26)
    15. tykeal points out that zuul can *only* trigger off of gerrit changes, so does not allow one job to trigger another job (jamoluhrsen, 17:20:59)
    16. Lithium SR4 coming soon (jamoluhrsen, 17:25:10)
    17. release discussions at DDF on Tues 10:40 (jamoluhrsen, 17:25:40)
    18. radovan has left OpenDaylight, 4 unmerged patches will be taken by Peter at some point (jamoluhrsen, 17:27:24)
    19. jamoluhrsen wants to revist trello card to pubilsh html robot docs and now it should be easy with maven site generation. (jamoluhrsen, 17:29:36)
    20. ACTION: LuisGomez email integration list with patches older than 4 months that we will abandoned (jamoluhrsen, 17:31:49)
    21. dfarrell07 mentions 4 months is not a hard numbers (jamoluhrsen, 17:32:06)
    22. trello needs major cleanup (jamoluhrsen, 17:33:26)
    23. we have nothing here: https://wiki.opendaylight.org/index.php?title=Integration/Distribution&action=edit&redlink=1 (jamoluhrsen, 17:34:41)
    24. mgkwill might be running in to scale issue with OVSDB (jamoluhrsen, 17:43:40)
    25. no CSIT for DLUX yet. (jamoluhrsen, 17:44:08)
    26. mailing list question about DLUX not working when running controller on windows (jamoluhrsen, 17:44:24)
    27. linux prompt issue is mostly under control, but we need to make sure. (jamoluhrsen, 17:45:26)
    28. zxiiro is suggesting that we set the prompt before robot runs on each VM (a shell script that runs on jenkins) (jamoluhrsen, 17:49:09)
    29. need to double check if new system variables have all been updated. (jamoluhrsen, 17:50:27)
    30. ACTION: mgkwill to check ^^^ (jamoluhrsen, 17:50:33)
    31. JIRA is still an option, and it's available for us to use if ODL community can figure out the right way to migrate (jamoluhrsen, 17:54:19)
    32. Boron tests that use java tools are now dynamically choosing the right java version (jamoluhrsen, 17:55:26)


Meeting ended at 18:01:49 UTC (full logs).

Action items

  1. jamoluhrsen to start email on release about these things (scripts/tools in distribution)
  2. vratko to change out VM
  3. LuisGomez email integration list with patches older than 4 months that we will abandoned
  4. mgkwill to check ^^^


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to start email on release about these things (scripts/tools in distribution)
  2. UNASSIGNED
    1. vratko to change out VM
    2. LuisGomez email integration list with patches older than 4 months that we will abandoned
    3. mgkwill to check ^^^


People present (lines said)

  1. jamoluhrsen (28)
  2. dfarrell07 (8)
  3. odl_meetbot (5)
  4. zxiiro (2)
  5. odp-gerritbot (1)
  6. anipbu (0)


Generated by MeetBot 0.1.4.