#opendaylight-integration: integration

Meeting started by jamoluhrsen at 16:05:21 UTC (full logs).

Meeting summary

  1. distribution (jamoluhrsen, 16:05:34)
    1. stable/lithium distro was not posting to nexus, because it was using http and not https. zxiiro fixed on 4/13 (jamoluhrsen, 16:06:23)
    2. cluter config script enhancements coming in distribution (jamoluhrsen, 16:06:52)
    3. persistence disable script is merged in distribution (jamoluhrsen, 16:07:25)

  2. packaging (jamoluhrsen, 16:08:21)
    1. we now have docker account access for OpenDaylight (jamoluhrsen, 16:08:53)
    2. a few more contributors (plaurin and frederick from red hat) are more active now (jamoluhrsen, 16:09:51)

  3. builder (jamoluhrsen, 16:11:09)
    1. autorelease jobs randomly failing. might be related to infrastructure (jamoluhrsen, 16:11:25)
    2. rackspace performing hw maintenance this saturday (4/16). jenkins will be stopped before this (jamoluhrsen, 16:12:13)
    3. LuisGomez asks about nodepool/zuul, but that work can't happen until we are fully moved to private cloud (jamoluhrsen, 16:12:59)

  4. release (jamoluhrsen, 16:13:22)
    1. netvirt split happened and need Integration work (jamoluhrsen, 16:13:46)
    2. tcpmd5 changes are affecting a few projects. integration and autorelease will have to remove tcpmd5 support (jamoluhrsen, 16:14:31)
    3. tcpmd5 is dropping completely from release. (jamoluhrsen, 16:14:58)
    4. all dependent projects are migrating to netty... (jamoluhrsen, 16:15:16)
    5. there are a lot of new projects entering Boron release very late. these projects may have trouble getting features in to the distribution and getting system test might be hard (jamoluhrsen, 16:17:19)
    6. anipbu wants to create a feature matrix to keep track of which features have certain things like docs, system tests, etc (jamoluhrsen, 16:18:45)
    7. Beryllium SR2 happens in two weeks. (jamoluhrsen, 16:19:47)
    8. zxiiro points out that Beryllium SR2 will happen during OpenStack Summit (jamoluhrsen, 16:20:19)

  5. misc (jamoluhrsen, 16:23:30)
    1. venkat says VTN is close to meeting all system test requirements. (jamoluhrsen, 16:24:12)
    2. ACTION: jamoluhrsen to move system test analysis to boron release tracking page (jamoluhrsen, 16:28:40)
    3. https://opendaylight.readthedocs.org/ OpenDaylight Docs (zxiiro, 16:29:41)
    4. https://opendaylight-spectrometer.readthedocs.org/ OpenDaylight Spectrometer (zxiiro, 16:29:41)
    5. zxiiro giving demo of readthedocs (jamoluhrsen, 16:29:52)
    6. we want to combine our cluster testing and performance test meeting to one single weekly 1hr call. (jamoluhrsen, 16:48:42)
    7. survey open to find best time. link here: http://doodle.com/poll/i6ra2d27wes8fs5s (jamoluhrsen, 16:50:02)
    8. dfarrell07 asks how we can test tutorial projects? (jamoluhrsen, 16:50:52)
    9. tykeal says we can require projects to have a verify job that runs in the tutorials repo (jamoluhrsen, 16:52:44)
    10. having tutorials in a single location (i.e., repo) will keep things centralized. (jamoluhrsen, 16:54:07)
    11. LuisGomez points out there is no direction/process/examples for projects to follow when doing these tutorials. (jamoluhrsen, 16:54:42)


Meeting ended at 17:01:51 UTC (full logs).

Action items

  1. jamoluhrsen to move system test analysis to boron release tracking page


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to move system test analysis to boron release tracking page


People present (lines said)

  1. jamoluhrsen (32)
  2. odl_meetbot (3)
  3. zxiiro (2)
  4. tykeal (1)


Generated by MeetBot 0.1.4.