#opendaylight-integration: integration

Meeting started by jamoluhrsen at 16:04:15 UTC (full logs).

Meeting summary

  1. distribution (jamoluhrsen, 16:06:30)
    1. beryllium distro job was failing earlier in the week, but passing now. (jamoluhrsen, 16:07:08)

  2. packaging (jamoluhrsen, 16:07:28)
    1. RC3.5 package is out and being tested by people. (jamoluhrsen, 16:07:56)
    2. long term planning happening on how we can do more standard builds that follow guidelines from other projects (e.g. centos, openstack). (jamoluhrsen, 16:08:38)
    3. the end users we know about using RC3.5 are the opnfv installers (apex, joid) (jamoluhrsen, 16:11:43)

  3. builder (jamoluhrsen, 16:11:58)
    1. all network stats run and passed on to rackspace. we have a problem in our own configuration. (jamoluhrsen, 16:12:28)
    2. private cloud is on 10G networking, with all systems coming up with 1G links. The GW/FW between private cloud and everything else is all 1G, so we were saturating it by pointing everything there. (jamoluhrsen, 16:13:45)
    3. traffic to public cloud will still transition the GW/FW @ 1G. (jamoluhrsen, 16:14:08)
    4. it's possible that our ssh problems could be because we were saturating that GW/FW device. (jamoluhrsen, 16:15:24)
    5. the hope is that once we move all nexus traffic off of this device (already done) we'll be rid of our timeout/ssh issues. (jamoluhrsen, 16:17:53)
    6. sonar jobs were updated recently, so report any issues to releng (jamoluhrsen, 16:18:53)
    7. once boron is done we will have all the releng templates moved from maven to freestyle templates (jamoluhrsen, 16:19:24)
    8. once Boron RC is accepted as release, we'll unlock the boron branch after the version bumping/tagging is complete. (jamoluhrsen, 16:20:27)
    9. LuisGomez wants to increase the robot VM resources in the sandbox and reduce those in the releng (jamoluhrsen, 16:21:28)
    10. at the moment we don't care as much about how many releng jobs are running and lots of sandbox users (jamoluhrsen, 16:22:44)
    11. ACTION: LuisGomez to send helpdesk ticket to increase sandbox to 6 robot jobs (jamoluhrsen, 16:23:06)

  4. release (jamoluhrsen, 16:23:18)
    1. Boron release up for TSC vote in todays TSC meeting. (jamoluhrsen, 16:23:42)
    2. Boron SR1 was officially set to be released in 3 weeks, but request is there for a delay (jamoluhrsen, 16:24:12)
    3. Be SR4 will be the last Be release and due out 10/20 with cutoff 10/16 (jamoluhrsen, 16:25:08)
    4. we should ask projects early (maybe a week earlier) to test the Be autorelease distro and report any issues. (jamoluhrsen, 16:26:15)
    5. anipbu asks why the distribution-test was not always being triggered from autorelease jobs? (jamoluhrsen, 16:27:13)

  5. misc (jamoluhrsen, 16:29:29)
    1. perf meeting happened this past tuesday (for perf report work) and another one tomorrow 9/16. (jamoluhrsen, 16:30:35)
    2. the suggestion was that we do not give the final report until after SR1, using SR1 with any perf fixes we will have there. (jamoluhrsen, 16:31:33)
    3. ACTION: *everyone* to go sign their names on the wiki for the DDF topics they want to attend (jamoluhrsen, 16:35:02)
    4. ACTION: anipbu and colindixon will be holding a session around release. (jamoluhrsen, 16:35:16)
    5. https://jenkins.opendaylight.org/sandbox/job/netvirt-csit-3node-openstack-mitaka-openstack-boron/9/console (LuisGomez, 16:35:17)


Meeting ended at 17:02:33 UTC (full logs).

Action items

  1. LuisGomez to send helpdesk ticket to increase sandbox to 6 robot jobs
  2. *everyone* to go sign their names on the wiki for the DDF topics they want to attend
  3. anipbu and colindixon will be holding a session around release.


Action items, by person

  1. anipbu
    1. anipbu and colindixon will be holding a session around release.
  2. colindixon
    1. anipbu and colindixon will be holding a session around release.
  3. LuisGomez
    1. LuisGomez to send helpdesk ticket to increase sandbox to 6 robot jobs


People present (lines said)

  1. jamoluhrsen (31)
  2. odl_meetbot (3)
  3. LuisGomez (1)
  4. odp-gerritbot (1)
  5. colindixon (1)
  6. anipbu (1)


Generated by MeetBot 0.1.4.