#opendaylight-integration: integration

Meeting started by jamoluhrsen at 16:04:00 UTC (full logs).

Meeting summary

  1. release (jamoluhrsen, 16:05:12)
    1. Beryllium and Boron releases coming back to back (next week and the week after respectively) (jamoluhrsen, 16:05:39)
    2. zero blocker bugs for beryllium and autorelease seems pretty stable (jamoluhrsen, 16:06:33)
    3. 6917 bug is a blocker for boron (jamoluhrsen, 16:07:16)
    4. 6575 bug is a blocker for boron (jamoluhrsen, 16:07:37)
    5. both of these blockers have (will have) CSIT automation for them. (jamoluhrsen, 16:09:38)
    6. openflowplugin devs know about these blockers (jamoluhrsen, 16:11:16)

  2. builder (jamoluhrsen, 16:11:49)
    1. we still see ssh issues and the releng folks do know that it still happening (jamoluhrsen, 16:12:35)
    2. https://jenkins.opendaylight.org/releng/view/netvirt/job/netvirt-vpnservice-csit-1node-openstack-mitaka-transparent-boron/19/console <--- example of ssh issue (jamoluhrsen, 16:12:54)
    3. autorelease jobs will always fail now, instead of being unstable now that they are freestyle jobs. (jamoluhrsen, 16:13:40)

  3. distribution (jamoluhrsen, 16:14:44)
    1. distribution-check problems last week and hopefully a new job coming from vratko (jamoluhrsen, 16:16:02)
    2. https://git.opendaylight.org/gerrit/#/c/46043/ <-- gerriit trigger words and improvement patch (jamoluhrsen, 16:18:47)
    3. documentation is already there for gerrit trigger changes. (jamoluhrsen, 16:19:03)
    4. ACTION: vrpolak to send email about these changes (jamoluhrsen, 16:19:19)
    5. the integration-distribution-merge-{stream} jobs are gone. not sure why. (jamoluhrsen, 16:20:37)
    6. ACTION: zxiiro to force update jobs which will get these int-dist-merge jobs back (jamoluhrsen, 16:21:16)
    7. no packaging update (jamoluhrsen, 16:21:59)

  4. misc (jamoluhrsen, 16:22:29)
    1. some cassandra jobs are using scriptplan which tries to install cassandra which is failing and then the CSIT verify job fails which touch TSDR test code. (jamoluhrsen, 16:23:57)
    2. we have a trello card to address this, but for now we need to ignore those verify -1 I guess (jamoluhrsen, 16:24:21)
    3. patch test jobs are polluting our job history. (jamoluhrsen, 16:25:39)
    4. best idea we have so far is to duplicate the jobs (jamoluhrsen, 16:26:09)
    5. Vratko has some idea that we might be able to find a way with verify jobs. (jamoluhrsen, 16:29:25)
    6. ACTION: jamoluhrsen to address netvirt concerns with idea to duplicate jobs to just have a patch test specific job (jamoluhrsen, 16:30:06)
    7. going over trello board... (jamoluhrsen, 16:37:35)
    8. ACTION: jamoluhrsen to email TSDR about their cassandra issues (jamoluhrsen, 16:42:47)


Meeting ended at 16:58:38 UTC (full logs).

Action items

  1. vrpolak to send email about these changes
  2. zxiiro to force update jobs which will get these int-dist-merge jobs back
  3. jamoluhrsen to address netvirt concerns with idea to duplicate jobs to just have a patch test specific job
  4. jamoluhrsen to email TSDR about their cassandra issues


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to address netvirt concerns with idea to duplicate jobs to just have a patch test specific job
    2. jamoluhrsen to email TSDR about their cassandra issues
  2. UNASSIGNED
    1. vrpolak to send email about these changes
    2. zxiiro to force update jobs which will get these int-dist-merge jobs back


People present (lines said)

  1. jamoluhrsen (32)
  2. odl_meetbot (4)
  3. odp-gerritbot (2)


Generated by MeetBot 0.1.4.