#opendaylight-integration: integration

Meeting started by jamoluhrsen at 16:02:49 UTC (full logs).

Meeting summary

  1. release (jamoluhrsen, 16:04:34)
    1. Be SR4 is releasing today if we can figure out last SXP test issue. (jamoluhrsen, 16:05:28)
    2. sxp test failures have always been failing, so it's probably expected or not important enough to fix (jamoluhrsen, 16:06:01)
    3. Carbon M1 offset 0 is this week. (jamoluhrsen, 16:06:35)
    4. Boron SR1 is next week, cutoff is this Sunday. (jamoluhrsen, 16:06:55)

  2. distribution (jamoluhrsen, 16:07:15)
    1. distribution can now make progress on version feature. one final change needed. (jamoluhrsen, 16:09:17)
    2. https://git.opendaylight.org/gerrit/#/c/46198/ <-- patch needed to get version feature working in Carbon. will need it cherry picked to Boron. (jamoluhrsen, 16:11:52)
    3. ACTION: LuisGomez to look at https://git.opendaylight.org/gerrit/#/c/46198/ (jamoluhrsen, 16:12:03)

  3. builder (jamoluhrsen, 16:13:41)
    1. distro trigger now working. (jamoluhrsen, 16:14:13)
    2. https://git.opendaylight.org/gerrit/#/c/46975/ fix integration-distro-test trigger (zxiiro, 16:14:22)
    3. distribution-check job now has a timeout of 60m. we expect distro check to run within 30-45m (jamoluhrsen, 16:15:53)
    4. https://git.opendaylight.org/gerrit/#/c/47151/ rename console logs on log server (zxiiro, 16:16:48)
    5. https://jenkins.opendaylight.org/releng/job/genius-verify-carbon-mvn33-openjdk8/253/console (zxiiro, 16:16:56)
    6. https://logs.opendaylight.org/releng/jenkins092/genius-verify-carbon-mvn33-openjdk8/253/console (zxiiro, 16:17:02)
    7. system maintenance this saturday (10/22) for 4 hours. (jamoluhrsen, 16:18:12)
    8. after maintenance only minor UI changes will be noticed. (jamoluhrsen, 16:18:29)
    9. maintenance should be low risk and not worried about doing it so close to Boron SR1 cutoff on Sunday 10/23 (jamoluhrsen, 16:20:28)
    10. the RackSpace cloud is now expanded, but not using new resources yet. (jamoluhrsen, 16:21:15)
    11. spectrometer project is going to ask for a new repo for test data (jamoluhrsen, 16:23:48)
    12. vratko points out two ways that distribution check is passing when it should fail. (jamoluhrsen, 16:25:56)
    13. first problem is when a project stops building and posting artifacts to nexus. when they time out (in 3 weeks) distribution will fail (jamoluhrsen, 16:26:25)
    14. the second problem is missing dependency within the project like a new config file and doesn't exist in feature pom file. (jamoluhrsen, 16:27:17)
    15. more trello work (jamoluhrsen, 17:03:30)


Meeting ended at 17:03:33 UTC (full logs).

Action items

  1. LuisGomez to look at https://git.opendaylight.org/gerrit/#/c/46198/


People present (lines said)

  1. jamoluhrsen (24)
  2. zxiiro (4)
  3. dfarrell07 (3)
  4. odl_meetbot (3)
  5. odp-gerritbot (1)


Generated by MeetBot 0.1.4.