#opendaylight-integration: integration
Meeting started by jamoluhrsen at 16:03:07 UTC
(full logs).
Meeting summary
- 
  - ACTION: LuisGomez to
    have a healthy baby (jamoluhrsen,
    16:03:32)
 
 
- release (jamoluhrsen, 16:04:39)
  - Boron SR1 is getting delayed...   4 blocker
    issues have popped up, but 3 have patches available. (jamoluhrsen,
    16:05:07)
 
  - one of the bigger concerns is the SFC blocker
    which may not have enough resources to get fixed in time
    (jamoluhrsen,
    16:07:36)
 
  - https://wiki.opendaylight.org/view/Simultaneous_Release/Boron/SR1/Status#NETVIRT_SFC_Blocker_Bug
    <--- sfc blocker bug (jamoluhrsen,
    16:07:49)
 
  - unsure if the sfc bug will delay the SR1
    release or not.  main concern is that it affects our downstream
    consumer in OPNFV (jamoluhrsen,
    16:08:48)
 
  - the centinel UI feature was not posting
    artifacts to nexus and it was affecting some distributions from
    being built, but not ours.  wondering why? (jamoluhrsen,
    16:11:58)
 
  - two project patches need TSC approval from
    atrium and centinel because those projects are not responding to our
    request for a +2 (jamoluhrsen,
    16:12:52)
 
  - BeSR4 is released (jamoluhrsen,
    16:13:41)
 
  - M1 offset 1 is due today (jamoluhrsen,
    16:13:48)
 
 
- distribution (jamoluhrsen, 16:14:01)
  - no news today. (jamoluhrsen,
    16:14:13)
 
 
- packaging (jamoluhrsen, 16:14:24)
  - centos build system has added our carbon
    repo (jamoluhrsen,
    16:14:50)
 
  - boron repo now there in CBS (jamoluhrsen,
    16:15:09)
 
  - opnfv internship ramping up to help with next
    steps for integrating ODL (jamoluhrsen,
    16:17:00)
 
 
- builder (jamoluhrsen, 16:18:45)
  - https://wiki.opendaylight.org/view/Integration/Packaging/Versioning
    New docs on ODL versioniong (dfarrell07,
    16:19:50)
 
  - outages from infra are complete and ok.
    (jamoluhrsen,
    16:19:50)
 
  - the sandbox has a new jenkins UI (at least for
    configuring jobs) (jamoluhrsen,
    16:21:41)
 
  - releng silo should get the same update
    (jamoluhrsen,
    16:21:49)
 
  - dfarrell07 still wondering about the slow
    external downloads, but to improve it will take $$ to upgrade
    HW (jamoluhrsen,
    16:24:08)
 
 
- misc (jamoluhrsen, 16:26:56)
  - now verify +1 is getting removed even when it's
    just a change in commit message (jamoluhrsen,
    16:28:44)
 
  - ACTION: vratko to
    reply to Andrej's email:
    https://lists.opendaylight.org/pipermail/integration-dev/2016-October/008479.html
    (jamoluhrsen,
    16:29:11)
 
  - https://git.opendaylight.org/gerrit/#/c/47643/
    <--- info new idea for creating a duplicate job used for "gating"
    (jamoluhrsen,
    16:32:27)
 
  - vratko has a draft for a better distribution
    check (jamoluhrsen,
    16:36:12)
 
  - https://git.opendaylight.org/gerrit/#/c/47575/
    <--- draft for better distro check job (jamoluhrsen,
    16:36:42)
 
  - marcus hosting perf meeting tomorrow in the
    normal time. (jamoluhrsen,
    16:37:44)
 
 
Meeting ended at 16:41:35 UTC
(full logs).
Action items
  - LuisGomez to have a healthy baby
 
  - vratko to reply to Andrej's email:  https://lists.opendaylight.org/pipermail/integration-dev/2016-October/008479.html
 
People present (lines said)
  - jamoluhrsen (30)
 
  - odl_meetbot (3)
 
  - dfarrell07 (1)
 
  - anipbu (1)
 
Generated by MeetBot 0.1.4.