#opendaylight-integration: integration

Meeting started by jamoluhrsen at 16:02:31 UTC (full logs).

Meeting summary

  1. release (jamoluhrsen, 16:03:03)
    1. boron SR1 is ready for TSC approval (jamoluhrsen, 16:03:17)
    2. seems there are more patches now that require cross project approval (jamoluhrsen, 16:04:41)
    3. the distribution-test job results for RCs are much cleaner now. (jamoluhrsen, 16:07:08)

  2. packaging (jamoluhrsen, 16:07:52)
    1. odl packaging intern now officially an opnfv intern working on odl integration (jamoluhrsen, 16:08:25)
    2. rpm automation work continues (jamoluhrsen, 16:08:34)
    3. ODL atlas account now is an "organization" (jamoluhrsen, 16:09:24)
    4. boron SR1 rpm is building now (jamoluhrsen, 16:09:48)

  3. builder (jamoluhrsen, 16:10:23)
    1. no news from the builder team... (jamoluhrsen, 16:12:12)

  4. distribution (jamoluhrsen, 16:12:23)
    1. sfc version bump broke multiple projects recently, so force merges are happening. (jamoluhrsen, 16:13:57)
    2. vratko wonders if we should have some rules for how often projects are allowed to change versions. (jamoluhrsen, 16:14:18)
    3. strong distro-check patch not quite working yet, but it is a work in progress (jamoluhrsen, 16:14:35)
    4. version check feature is still broken in SR1 (jamoluhrsen, 16:15:04)
    5. there is a karaf upgrade happening currently, but nothing we need to worry about yet. maybe around M4 we can switch? (jamoluhrsen, 16:16:00)

  5. misc (jamoluhrsen, 16:16:32)
    1. there is no news on why/how we are getting slow download speeds... problem on rackspace side. (jamoluhrsen, 16:17:16)
    2. there may be a new call/meeting that would focus strictly on system test. more to come (jamoluhrsen, 16:19:41)
    3. ACTION: gvrangan to send email to anipbu about netvirt changes in SR1 for release notes (jamoluhrsen, 16:26:36)
    4. http://testresults.opnfv.org/reporting/functest/release/colorado/index-status-apex.html example of OPNFV test results we can use to watch if ODL breaks things (dfarrell07, 16:29:17)
    5. the new job name with "gate" in it for netvirt is now live (jamoluhrsen, 16:29:45)
    6. group doing a review of trello board. (jamoluhrsen, 16:59:03)


Meeting ended at 17:02:43 UTC (full logs).

Action items

  1. gvrangan to send email to anipbu about netvirt changes in SR1 for release notes


People present (lines said)

  1. jamoluhrsen (25)
  2. odp-gerritbot (4)
  3. odl_meetbot (3)
  4. dfarrell07 (2)


Generated by MeetBot 0.1.4.