#opendaylight-integration: weekly integration meeting

Meeting started by jamoluhrsen at 17:05:34 UTC (full logs).

Meeting summary

    1. nic and didm added back to distribution (jamoluhrsen, 17:06:08)
    2. https://jenkins.opendaylight.org/releng/job/integration-distribution-test-beryllium/290/ <-- sample test distribution for RC0 (anipbu, 17:08:17)
    3. some projects dont have features in distribution test (jamoluhrsen, 17:08:32)
    4. LuisGomez asks if we need to require projects to put their features in the test index? (jamoluhrsen, 17:10:05)
    5. part of M3 where projects define their top level features should add those features to the test feature list (jamoluhrsen, 17:13:34)
    6. https://git.opendaylight.org/gerrit/gitweb?p=integration/distribution.git;a=blob;f=features-test/src/main/resources/features.xml;h=9fad0eea56f154c72abf462127b309f9646c0d54;hb=refs/heads/master (LuisGomez, 17:14:08)
    7. projects top level features should be listed in feature-test repo (LuisGomez, 17:15:00)
    8. ACTION: anipbu to send email reminding projects about this (jamoluhrsen, 17:15:41)
    9. projects are risking missing compatibility issues down the road if they do not add their features here. (jamoluhrsen, 17:17:44)
    10. https://jenkins.opendaylight.org/releng/job/integration-distribution-test-beryllium/290/ (anipbu, 17:17:56)
    11. ACTION: jamoluhrsen to send email to release list to remind projects to add their CSIT jobs to distribution test (jamoluhrsen, 17:19:32)
    12. opnfv B release has been bumped. fuel installer not working, so moved to mid Feb (jamoluhrsen, 17:23:17)
    13. opnfv Apex doing baremetal ODL deployment with L2 and L3 (jamoluhrsen, 17:23:41)
    14. L3 deployment in opnfv and test has a nasty bug crashing infra (jamoluhrsen, 17:24:01)
    15. odl rpm updates made this week. (jamoluhrsen, 17:24:25)
    16. https://www.ravellosystems.com/repo/blueprints/67633711 (iben, 17:25:09)
    17. intern project proposals are plentiful (jamoluhrsen, 17:26:22)
    18. ACTION: jamoluhrsen to track down, understand and make visible the opnfv bug with ovsdb-openstack L3 (jamoluhrsen, 17:29:11)
    19. rackspace issues will be resolved when we move to private cloud. hoping to escalate on TSC call (jamoluhrsen, 17:29:58)
    20. projects are not reporting RC0 testing. (jamoluhrsen, 17:30:11)
    21. aprox 15 blocker bugs in Be so far (jamoluhrsen, 17:30:35)
    22. https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&query_format=advanced&resolution=--- (anipbu, 17:30:36)
    23. correction, 13 blockers so far (jamoluhrsen, 17:30:49)
    24. RC1 coming out tomorrow, and we need to be more aggressive about projects reporting system test (jamoluhrsen, 17:31:49)
    25. most openflowplugin consumers are all moving back to He plugin design for Be release (jamoluhrsen, 17:32:46)
    26. still under discussion for when projects will move to Li plugin version. either in SR or maybe in Boron. (jamoluhrsen, 17:33:27)
    27. Ajay from brocade gives Veryx demo/eval (jamoluhrsen, 17:53:32)
    28. it looks like the tool is good for packet-in cbench test, network emulation has some limitations though. (LuisGomez, 18:00:47)
    29. ACTION: ajay to send perf numbers found in veryx tool to integration-dev list (jamoluhrsen, 18:01:39)


Meeting ended at 18:01:42 UTC (full logs).

Action items

  1. anipbu to send email reminding projects about this
  2. jamoluhrsen to send email to release list to remind projects to add their CSIT jobs to distribution test
  3. jamoluhrsen to track down, understand and make visible the opnfv bug with ovsdb-openstack L3
  4. ajay to send perf numbers found in veryx tool to integration-dev list


Action items, by person

  1. anipbu
    1. anipbu to send email reminding projects about this
  2. jamoluhrsen
    1. jamoluhrsen to send email to release list to remind projects to add their CSIT jobs to distribution test
    2. jamoluhrsen to track down, understand and make visible the opnfv bug with ovsdb-openstack L3


People present (lines said)

  1. jamoluhrsen (25)
  2. anipbu (3)
  3. LuisGomez (3)
  4. odl_meetbot (3)
  5. iben (2)
  6. odp-gerritbot (1)
  7. zxiiro (1)


Generated by MeetBot 0.1.4.