#opendaylight-integration: integration

Meeting started by jamoluhrsen at 16:01:46 UTC (full logs).

Meeting summary

  1. distribution (jamoluhrsen, 16:02:12)
    1. many open patches to add features to distribution, but all are -1 because of tox failures (jamoluhrsen, 16:02:37)
    2. they are failing because of netconf troubles, OR OOM troubles (jamoluhrsen, 16:02:55)
    3. possibly the OOM troubles are coming because of too many features in the -all- category (jamoluhrsen, 16:03:49)
    4. LuisGomez found that all the memory might be in the feature resolver (jamoluhrsen, 16:04:43)
    5. from the conversation (or lack thereof) on the netconf bug, it doesn't seem that any progress is being made (jamoluhrsen, 16:07:23)
    6. vrpolak notes that there is someone maybe working the bug, but we need more help (jamoluhrsen, 16:07:37)
    7. LuisGomez plans to create a new patch that will remove bgp to see if netconf still has troubles, in order to see if their problems are linked (jamoluhrsen, 16:11:18)

  2. packaging (jamoluhrsen, 16:14:04)
    1. puppet opendaylight has new changes to help with log configs (jamoluhrsen, 16:14:36)
    2. dfarrell07 is now dealing with cherry picks from branch to branch, so the question is if it's normally ok to self-merge a cherry pick? (jamoluhrsen, 16:16:06)
    3. seems that typically self-merge cherry picks are ok (jamoluhrsen, 16:16:19)
    4. zxiiro notes that trivial docs patches seem to be ok to self-merge (jamoluhrsen, 16:16:48)
    5. packer job slowly making progress (jamoluhrsen, 16:16:59)
    6. ansible role cleanup (jamoluhrsen, 16:17:24)
    7. carbon SR1 as a deb is now available (jamoluhrsen, 16:17:34)
    8. S3P container logic in packaging repo. (jamoluhrsen, 16:18:37)
    9. ACTION: jamoluhrsen mattw4 to look at review comments on s3p packaging review (jamoluhrsen, 16:18:53)

  3. builder (jamoluhrsen, 16:19:24)
    1. -verify from the github trouble is now resolved.... (jamoluhrsen, 16:20:40)
    2. global-jjb is now upgraded ... again, after revert (jamoluhrsen, 16:20:55)
    3. clm jobs will now be migrated to global-jjb (jamoluhrsen, 16:21:10)
    4. maintenance this coming Sunday 4pm-8pm PST (7/30) (jamoluhrsen, 16:23:15)

  4. release (jamoluhrsen, 16:23:40)
    1. M5 is hitting us all over the place for nitrogen and Carbon (jamoluhrsen, 16:24:53)

  5. clustering (jamoluhrsen, 16:25:38)
    1. 8619 and 8494 are now both fixed, but another bug is still happening in different suites (deadlock, maybe) but it's very infrequent and hard to debug (jamoluhrsen, 16:26:33)
    2. cluster status document is a WIP (jamoluhrsen, 16:27:04)

  6. s3p (jamoluhrsen, 16:27:44)
    1. patches getting merged (jamoluhrsen, 16:28:20)
    2. when only using 1 instance per host, we got to 120 compute nodes. (jamoluhrsen, 16:29:43)
    3. results will start to be published somehow (google docs, wiki, etc) (jamoluhrsen, 16:30:17)
    4. hopefully with a few more patches go in, we can consider getting these kinds of tests in CSIT (jamoluhrsen, 16:36:25)
    5. mattw4 can share 1 off mem dumps via google drive. we can open a helpdesk ticket to see if LF can provide some similar service (jamoluhrsen, 16:47:18)

  7. misc (jamoluhrsen, 16:48:08)


Meeting ended at 16:48:46 UTC (full logs).

Action items

  1. jamoluhrsen mattw4 to look at review comments on s3p packaging review


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen mattw4 to look at review comments on s3p packaging review


People present (lines said)

  1. jamoluhrsen (37)
  2. odl_meetbot (3)
  3. LuisGomez (1)
  4. odp-gerritbot (1)


Generated by MeetBot 0.1.4.