#opendaylight-integration: integration

Meeting started by jamoluhrsen at 16:01:32 UTC (full logs).

Meeting summary

  1. packaging (jamoluhrsen, 16:04:41)
    1. looking at testing the cluster deployment with beaker (jamoluhrsen, 16:05:02)
    2. patch inbound from opnfv to make jetty config work with master... (jamoluhrsen, 16:05:19)
    3. lots of consumers using master and nitro. (jamoluhrsen, 16:05:30)
    4. no negative feedback from oxy packages that opnfv is using (jamoluhrsen, 16:09:01)
    5. no neg feedback from nitrogen, yes neg for oxygen (config file differences, mono dep) (dfarrell07, 16:09:30)

  2. distribution (jamoluhrsen, 16:09:45)
    1. no code changes this week. (jamoluhrsen, 16:09:58)
    2. all milestone status reports are done. some documentation updated/finished... release notes (jamoluhrsen, 16:10:21)
    3. two bugs for nitro release notes (9044 - karaf console ssh) and (karaf perf regression... to start karaf it takes 4m) (jamoluhrsen, 16:17:37)

  3. release (jamoluhrsen, 16:17:45)
    1. nitrogen has 5 blocker bugs. 3 are new.... (jamoluhrsen, 16:18:26)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=9161 <-- Karaf is slow to start processing features after start (vrpolak, 16:19:37)
    3. LuisGomez made 9089 and 9145 as nitro blocker bugs recently. 9089 should be resolved soon (today or tomorrow). 9145 came as a regression last week. no idea when it will be resolved (jamoluhrsen, 16:20:13)
    4. https://bugs.opendaylight.org/show_bug.cgi?id=9145#c6 <-- My investigation for now. (vrpolak, 16:21:08)
    5. with all the blockers, seems nitro wont make a release until at least next week and probably later (jamoluhrsen, 16:24:34)
    6. release reviews happened this week. most were ok, but still 8 left to participate. (jamoluhrsen, 16:27:06)
    7. Carbon still on hold. we'll worry about it when nitro releases (jamoluhrsen, 16:27:38)
    8. oxygen release plan draft is on wiki. m0 status reports are due for oxygen. (jamoluhrsen, 16:28:02)

  4. S3P (jamoluhrsen, 16:31:15)
    1. mattw4 getting things ramped up in the sandbox. (jamoluhrsen, 16:31:50)

  5. clustering (jamoluhrsen, 16:31:56)
    1. vrpolak has his cluster status report as a gerrit patch. lots of .rst files. (jamoluhrsen, 16:32:38)
    2. https://git.opendaylight.org/gerrit/#/c/56454/ <--- cluster test document (jamoluhrsen, 16:33:30)
    3. basically all cluster issues that were easy to fix have been fixed. some of the harder, infrequent issues are planned for an SR (jamoluhrsen, 16:34:07)
    4. because we have migrated away from -only- jobs to -all- jobs it makes debugging jobs hard because of all the non-related features making log messages (jamoluhrsen, 16:35:20)

  6. misc (jamoluhrsen, 16:38:01)
    1. ACTION: vrpolak to review https://git.opendaylight.org/gerrit/#/c/63044/ (jamoluhrsen, 16:38:24)


Meeting ended at 16:50:15 UTC (full logs).

Action items

  1. vrpolak to review https://git.opendaylight.org/gerrit/#/c/63044/


Action items, by person

  1. vrpolak
    1. vrpolak to review https://git.opendaylight.org/gerrit/#/c/63044/


People present (lines said)

  1. jamoluhrsen (30)
  2. odl_meetbot (3)
  3. vrpolak (2)
  4. dfarrell07 (1)
  5. odp-gerritbot (1)
  6. zxiiro (1)


Generated by MeetBot 0.1.4.