#opendaylight-integration: integration

Meeting started by jamoluhrsen at 17:06:07 UTC (full logs).

Meeting summary

    1. ACTION: jamoluhrsen to send email that DST is probably messing up some schedules and we missed some attendees (jamoluhrsen, 17:06:25)

  1. packaging (jamoluhrsen, 17:06:46)
    1. few patches to cleanup things for downstream things like tripleo (jamoluhrsen, 17:07:06)
    2. tripleo wants to do a good health check so there is a patch investigating that now (jamoluhrsen, 17:07:28)
    3. doc improvements happening and some small interest from different places (jamoluhrsen, 17:09:21)

  2. release (jamoluhrsen, 17:11:02)
    1. nitro sr1 has no more blocker bugs. waiting on next release candidate build (jamoluhrsen, 17:11:29)
    2. carbon will have discussion in TSC on where SR3 should land. no replies to the email that klou sent to tsc mailing list (jamoluhrsen, 17:12:04)
    3. final support for carbon is supposed to be in Feb, so that should probably be when SR4 lands, so when do we fit in SR3 (jamoluhrsen, 17:12:37)
    4. still missing M1 status from projects while M2 is already starting to become due (jamoluhrsen, 17:12:52)

  3. distribution (jamoluhrsen, 17:13:25)
    1. p4plugin made it in to the oxygen distribution (jamoluhrsen, 17:13:46)
    2. the TWS meeting this week discussed a new release/distribution discussion on whether we can do a new release model where we only release a "core" platform that includes projects that meet specific (probably strict) requirements and not worrying about getting ALL the projects faking that they are meeting requirements (jamoluhrsen, 17:24:55)
    3. ACTION: dfarrell07 to try to get a small working group to meet tomorrow to hash out some basic ideas of what we can do. tomorrow might work (11/10) (jamoluhrsen, 17:25:23)

  4. builder (jamoluhrsen, 17:27:38)
    1. https://git.opendaylight.org/gerrit/65322 (zxiiro, 17:28:17)
    2. http://docs.opendaylight.org/en/latest/submodules/integration/packaging/docs/distribution-job-builds.html#custom-distributions Int/Pack has good existing multi-patch docs here, could add zxiiro's new keyword (dfarrell07, 17:29:12)
    3. we can now trigger a multipatch job using a gerrit comment. the patch that the comment ends up on only matters by it's branch. so the patches it builds only comes from the actual comment in gerrit (jamoluhrsen, 17:30:06)
    4. we now have a 4g RAM robot builder that may help us get past the OOM issue with robot parsing it's large output.xml file, but the problem is we only have a queue of 5 of these larger 4G robot VMs (jamoluhrsen, 17:35:07)
    5. ACTION: jamoluhrsen to look at reducing the polling numbers in WUKS to reduce a few iterations of logs (jamoluhrsen, 17:43:25)
    6. ACTION: zxiiro jamoluhrsen to change all robot vms to 4G and only 15 in parallel and see if our queue backs up (jamoluhrsen, 17:45:02)

  5. misc (jamoluhrsen, 17:46:35)


Meeting ended at 17:47:24 UTC (full logs).

Action items

  1. jamoluhrsen to send email that DST is probably messing up some schedules and we missed some attendees
  2. dfarrell07 to try to get a small working group to meet tomorrow to hash out some basic ideas of what we can do. tomorrow might work (11/10)
  3. jamoluhrsen to look at reducing the polling numbers in WUKS to reduce a few iterations of logs
  4. zxiiro jamoluhrsen to change all robot vms to 4G and only 15 in parallel and see if our queue backs up


Action items, by person

  1. dfarrell07
    1. dfarrell07 to try to get a small working group to meet tomorrow to hash out some basic ideas of what we can do. tomorrow might work (11/10)
  2. jamoluhrsen
    1. jamoluhrsen to send email that DST is probably messing up some schedules and we missed some attendees
    2. jamoluhrsen to look at reducing the polling numbers in WUKS to reduce a few iterations of logs
    3. zxiiro jamoluhrsen to change all robot vms to 4G and only 15 in parallel and see if our queue backs up
  3. zxiiro
    1. zxiiro jamoluhrsen to change all robot vms to 4G and only 15 in parallel and see if our queue backs up


People present (lines said)

  1. jamoluhrsen (24)
  2. odl_meetbot (4)
  3. odp-gerritbot (3)
  4. zxiiro (2)
  5. dfarrell07 (1)


Generated by MeetBot 0.1.4.