#opendaylight-integration: integration

Meeting started by jamoluhrsen at 17:05:17 UTC (full logs).

Meeting summary

  1. release (jamoluhrsen, 17:08:26)
    1. nitrogen csit status is not fully updated. we need some sign offs (jamoluhrsen, 17:08:43)
    2. https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=546991363 <--- csit sign offs for sr1 (jamoluhrsen, 17:08:59)
    3. ACTION: jamoluhrsen to go through all unmarked CSIT jobs and give an update in the tracking sheet (jamoluhrsen, 17:15:26)
    4. ACTION: LuisGomez will check the distribution userfeatures job that has a CSIT failure. (jamoluhrsen, 17:17:25)
    5. https://docs.google.com/spreadsheets/d/1MYyGLFWN2RzUkJl8XMzXQ-3zWuOrUCQpIS6ORbmf4_U/edit#gid=1203697787 (jamoluhrsen, 17:17:59)
    6. hopefully we can get SR1 out before next week (jamoluhrsen, 17:18:21)
    7. carbon SR3 planned for 12/14 (jamoluhrsen, 17:18:41)
    8. nitro SR2 supposed to hit 12/7, but since SR1 is not out we'll have to move that date (jamoluhrsen, 17:19:10)
    9. oxy M2 milestone collection happening, and all of TWO projects have submitted (jamoluhrsen, 17:19:27)
    10. oxy still has ocp and tsdr that didn't send milestone M1 so they will be dropped out of distribution (jamoluhrsen, 17:20:30)
    11. ACTION: LuisGomez to put a patch to remove ocp and tsdr from int/dist (jamoluhrsen, 17:20:49)
    12. ACTION: jamoluhrsen to remove ocsp and tsdr from autorelease (jamoluhrsen, 17:20:58)

  2. distribution (jamoluhrsen, 17:21:52)
    1. no real news on the distribution side (jamoluhrsen, 17:22:27)

  3. builder (jamoluhrsen, 17:22:31)
    1. bgp builds were failing, but with a xmx increase to 1G the failures were resolved (https://git.opendaylight.org/gerrit/#/c/65522/) (jamoluhrsen, 17:23:16)
    2. we haven't seen any issues since bumping our robot builders to 4G but kept 25 builders in parallel and nobody has noticed any troubles in the past week. (jamoluhrsen, 17:24:35)
    3. LuisGomez notes that we probably should try for some swap memory (if possible) (jamoluhrsen, 17:24:52)

  4. packaging (jamoluhrsen, 17:26:01)
    1. puppet opendaylight active and improvements inbound (jamoluhrsen, 17:26:29)
    2. https://jira.opendaylight.org/browse/INTPAK-10 (dfarrell07, 17:31:53)
    3. https://jira.opendaylight.org/browse/INTPAK-10 <--- bug for the mono dependency issue that stops the rpm install from working without --nodeps (jamoluhrsen, 17:32:22)
    4. http://cbs.centos.org/repos/nfv7-opendaylight-8-testing/x86_64/os/Packages/ (dfarrell07, 17:33:09)
    5. http://cbs.centos.org/repos/nfv7-opendaylight-8-testing/x86_64/os/Packages/ -- cbs repo for our rpms (jamoluhrsen, 17:33:28)
    6. https://nexus.opendaylight.org/content/repositories/opendaylight-carbon-epel-7-x86_64-devel/org/opendaylight/integration-packaging/opendaylight/ <-- nexus repo for rpms (jamoluhrsen, 17:35:04)

  5. misc (jamoluhrsen, 17:35:44)
    1. cancelling this meeting next thursday as it's US Holiday (jamoluhrsen, 17:36:19)
    2. https://jira.opendaylight.org/browse/INTPAK-22 Issues to track doing CSIT deploys with real user CD tooling (dfarrell07, 17:36:30)
    3. https://git.opendaylight.org/gerrit/#/q/owner:%22Stephen+Kitt+%253Cskitt%2540redhat.com%253E%22++Bump (jamoluhrsen, 17:41:00)


Meeting ended at 17:44:20 UTC (full logs).

Action items

  1. jamoluhrsen to go through all unmarked CSIT jobs and give an update in the tracking sheet
  2. LuisGomez will check the distribution userfeatures job that has a CSIT failure.
  3. LuisGomez to put a patch to remove ocp and tsdr from int/dist
  4. jamoluhrsen to remove ocsp and tsdr from autorelease


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to go through all unmarked CSIT jobs and give an update in the tracking sheet
    2. jamoluhrsen to remove ocsp and tsdr from autorelease
  2. LuisGomez
    1. LuisGomez will check the distribution userfeatures job that has a CSIT failure.
    2. LuisGomez to put a patch to remove ocp and tsdr from int/dist


People present (lines said)

  1. jamoluhrsen (30)
  2. dfarrell07 (3)
  3. odl_meetbot (3)
  4. LuisGomez (2)
  5. odp-gerritbot (1)


Generated by MeetBot 0.1.4.