#opendaylight-integration: integration

Meeting started by jamoluhrsen at 17:05:28 UTC (full logs).

Meeting summary

  1. packaging (jamoluhrsen, 17:05:56)
    1. the mono dep issue is fixed now. we now have a blacklist to dependencies that we don't really require (jamoluhrsen, 17:06:43)
    2. apex is now able to use our rpms (jamoluhrsen, 17:06:50)

  2. builder (jamoluhrsen, 17:08:06)
    1. two maintenance windows happening this weekend. Sat (gerrit) and Sun (RS replacement stuff) (jamoluhrsen, 17:08:37)
    2. vexxhost tests are going well. hopefully csit will be vetted next week and maybe we can start the transition. (jamoluhrsen, 17:09:45)
    3. maybe we can convert the sandbox to be using vexxhost and we'll be able to test it live as we all test in the sandbox (jamoluhrsen, 17:10:16)
    4. Sam noticed that some csit jobs are hitting a problem with VMs disappearing. (jamoluhrsen, 17:12:11)
    5. ACTION: jamoluhrsen to find abelur on IRC to figure out what happened on /home/jenkins (jamoluhrsen, 17:13:40)

  3. release (jamoluhrsen, 17:14:51)
    1. carbon sr3 coming next week. (jamoluhrsen, 17:15:08)
    2. last carbon autorelease passed (jamoluhrsen, 17:15:36)
    3. nitrogen SR2 originally should have been today, but proposed schedule has it coming in Feb. TSC needs to talk about it. (jamoluhrsen, 17:18:00)
    4. https://docs.google.com/spreadsheets/d/15zG3cHuzkDymLO0ciQWgiY_3DU7IiWL_DdzO2mBjWuE/edit#gid=1816280874 >-- current plan and proposed plan (jamoluhrsen, 17:18:16)
    5. we need to get a Carbon SR out there with the recent security fix (jamoluhrsen, 17:19:29)
    6. oxygen M3 milestone collection under way. M2 still has 13 projects that haven't been submitted yet (some of which are "core") (jamoluhrsen, 17:20:07)

  4. distribution (jamoluhrsen, 17:21:43)
    1. we don't have a nomination for int/dist PTL. (jamoluhrsen, 17:22:05)
    2. maybe LuisGomez will have to take on PTL again, although it would be nice if someone else could take it on. (jamoluhrsen, 17:23:03)
    3. LuisGomez wants to deprecate the distribution version feature because it's still using CSS and not blueprint (jamoluhrsen, 17:26:06)
    4. still some projects not running their features in SFT because of OOM issues. (jamoluhrsen, 17:26:26)
    5. netconf is not completely removed from our compatible-with-all feature set as they were breaking things... (jamoluhrsen, 17:27:45)

  5. new release distribution model discussion (jamoluhrsen, 17:29:32)


Meeting ended at 17:56:06 UTC (full logs).

Action items

  1. jamoluhrsen to find abelur on IRC to figure out what happened on /home/jenkins


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to find abelur on IRC to figure out what happened on /home/jenkins


People present (lines said)

  1. jamoluhrsen (28)
  2. odl_meetbot (3)
  3. odp-gerritbot (2)
  4. klou (1)


Generated by MeetBot 0.1.4.