#opendaylight-integration: integration

Meeting started by jamoluhrsen at 17:01:48 UTC (full logs).

Meeting summary

  1. builder (jamoluhrsen, 17:04:09)
    1. git mirror now in vexxhost which speeds up our clones (jamoluhrsen, 17:04:42)
    2. nexus now also ported which we thought would improve times, but Sam thinks it's not (jamoluhrsen, 17:06:22)
    3. maybe some latency is coming because we are still sync'ing our old logs over (jamoluhrsen, 17:06:39)
    4. not possible to see logs on old server, so we have to wait for them to sync (jamoluhrsen, 17:07:39)
    5. mnaser is looking in to getting us same flavors that we had in RackSpace (jamoluhrsen, 17:09:21)
    6. all storage is ceph based and SSD so having disk IO bottlenecks is weird (jamoluhrsen, 17:09:43)
    7. vexxhost is looking at why disk IO is an issue. (jamoluhrsen, 17:10:00)
    8. there are plans to bring in more/better hardware to the vexxhost cloud. maybe that can help (jamoluhrsen, 17:22:48)
    9. probably nothing major happening until after the first of the year (jamoluhrsen, 17:23:44)
    10. sonar and clm still in RackSpace, but moving to AWS (where gerrit is now) at some point (jamoluhrsen, 17:24:06)
    11. aws has some easy scaling features we can't get in openstack and can help with things like gerrit when we need to scale up (jamoluhrsen, 17:26:54)

  2. release (jamoluhrsen, 17:29:58)
    1. carbon sr3 has some updated in csit jobs, but still some problems to figure out (jamoluhrsen, 17:30:24)
    2. ACTION: jamoluhrsen to rerun the csit that failed due to infra issues (jamoluhrsen, 17:30:38)
    3. other main issue is the regression in netvirt, which might mean they are blockers. (jamoluhrsen, 17:32:23)
    4. ACTION: jamoluhrsen to mark the netvirt bugs as blocker and netvirt can change that state to allow us to release with the bug (jamoluhrsen, 17:33:36)
    5. nitrogen needs to get an SR date (jamoluhrsen, 17:34:16)
    6. oxygen offset 2 M3 due today, but we still missed milestones from lots of projects in M2, M3 etc. (jamoluhrsen, 17:35:13)
    7. still work ongoing to figure out distribution streamlining. (jamoluhrsen, 17:35:51)
    8. we will continue the working group friday meetings and do some more TWS larger discussions (jamoluhrsen, 17:37:43)

  3. distribution (jamoluhrsen, 17:38:15)
    1. tsdr now not-compatible (jamoluhrsen, 17:38:28)
    2. release notes added about the version feature. it will be deprecated going forward. (jamoluhrsen, 17:39:04)

  4. packaging (jamoluhrsen, 17:39:43)
    1. packaging jobs seeing some difficult failures (jamoluhrsen, 17:40:36)
    2. https://jenkins.opendaylight.org/sandbox/job/packaging-build-packer-docker-master/13/console (dfarrell07, 17:41:07)
    3. one main problem for packaging jobs could be that the gerrit system is in a different cloud (so latency?), but dfarrell07 sees that some jobs are hanging/stalling (jamoluhrsen, 17:41:32)
    4. seems that our gerrit aws communications may have some intermittent troubles and that could have more of an adverse effect on packaging jobs (jamoluhrsen, 17:48:03)
    5. if problems persist, tykeal will pull rank and demand we get gerrit back in the same cloud as the systems our jobs are running (jamoluhrsen, 17:50:27)
    6. dfarrell07 will just hang tight for a while until hopefully packaging jobs are healthy (jamoluhrsen, 17:51:02)

  5. misc (jamoluhrsen, 17:51:06)
    1. we'll cancel next week's meeting and maybe the 4th as well (jamoluhrsen, 17:52:25)


Meeting ended at 17:52:50 UTC (full logs).

Action items

  1. jamoluhrsen to rerun the csit that failed due to infra issues
  2. jamoluhrsen to mark the netvirt bugs as blocker and netvirt can change that state to allow us to release with the bug


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to rerun the csit that failed due to infra issues
    2. jamoluhrsen to mark the netvirt bugs as blocker and netvirt can change that state to allow us to release with the bug


People present (lines said)

  1. jamoluhrsen (35)
  2. odp-gerritbot (4)
  3. odl_meetbot (3)
  4. dfarrell07 (1)


Generated by MeetBot 0.1.4.