#opendaylight-integration: integration

Meeting started by dfarrell07 at 17:09:06 UTC (full logs).

Meeting summary

    1. not a lot of attendees (jamoluhrsen, 17:09:48)
    2. https://github.com/opendaylight/releng-builder/blob/master/jjb/opendaylight-infra-cleanup-stale-stacks.sh (zxiiro, 17:09:55)
    3. some CSIT jobs aborting due to stacks not coming up. (jamoluhrsen, 17:10:02)
    4. https://github.com/opendaylight/releng-builder/blob/master/jjb/opendaylight-infra-cleanup-stale-nodes.sh (zxiiro, 17:10:10)
    5. ACTION: jamoluhrsen will lookup at cleanup stale stacks script to fix possible race condition (jamoluhrsen, 17:10:18)
    6. lots of puppet contributions coming in from new people which is great (jamoluhrsen, 17:11:58)
    7. rpm builds were broken over holiday but fixed now. (jamoluhrsen, 17:12:23)
    8. packer automation work on deck (jamoluhrsen, 17:12:32)
    9. all the failed merge issues seemed to be fixed. (jamoluhrsen, 17:13:30)
    10. at this point we will only probably find out issues as projects monitor their jobs (jamoluhrsen, 17:13:55)
    11. jamoluhrsen wonders if we are still on track to save $$ in the new cloud since we seemed to need to bump cores and ram on all of our systems after the migration (jamoluhrsen, 17:15:22)
    12. ACTION: zxiiro to bring up idea of using netvirt as the sandbox openstack cloud networking backend (jamoluhrsen, 17:17:40)
    13. clm migration happening in the next 10-15 days (jamoluhrsen, 17:18:00)
    14. sonar migration was done last week (jamoluhrsen, 17:18:09)
    15. zxiiro looking in to ansible for packer builds with new lf ansible roles and new lf packer repo (jamoluhrsen, 17:19:13)
    16. in the future we may use ansible to define jenkins jobs. for example, instead our shell scripts it would be ansible roles, etc (jamoluhrsen, 17:20:39)
    17. dfarrell07 brings up (again) the idea of using our actual deployment/packaging tools to deploy ODL in CI. (jamoluhrsen, 17:23:16)
    18. ACTION: jamoluhrsen to setup a BJN for new release model discussion (jamoluhrsen, 17:25:33)


Meeting ended at 17:25:44 UTC (full logs).

Action items

  1. jamoluhrsen will lookup at cleanup stale stacks script to fix possible race condition
  2. zxiiro to bring up idea of using netvirt as the sandbox openstack cloud networking backend
  3. jamoluhrsen to setup a BJN for new release model discussion


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen will lookup at cleanup stale stacks script to fix possible race condition
    2. jamoluhrsen to setup a BJN for new release model discussion
  2. zxiiro
    1. zxiiro to bring up idea of using netvirt as the sandbox openstack cloud networking backend


People present (lines said)

  1. jamoluhrsen (18)
  2. odl_meetbot (4)
  3. zxiiro (2)
  4. dfarrell07 (2)
  5. klou (1)


Generated by MeetBot 0.1.4.