#opendaylight-integration: integration

Meeting started by dfarrell07 at 17:02:13 UTC (full logs).

Meeting summary

  1. packaging (jamoluhrsen, 17:03:44)
    1. nitro sr2 deb package is uploaded (jamoluhrsen, 17:04:05)
    2. carbon sr3 is created and uploaded as well (jamoluhrsen, 17:04:14)
    3. https://git.opendaylight.org/gerrit/#/c/69272/ (mardim_home, 17:04:29)
    4. https://git.opendaylight.org/gerrit/#/c/69281/ (mardim_home, 17:06:18)
    5. opensuse logic now running (patches merged) in containers (jamoluhrsen, 17:09:20)
    6. hoping to connect the suse rpm packages to be used in opnfv xci (jamoluhrsen, 17:11:06)
    7. official release artifacts published from dfarrell07 (carbon, nitrogen) (jamoluhrsen, 17:11:54)
    8. dfarrell07 thinking about doing some cluster setup work using the puppet-opendaylight (this also is used in opnfv) (jamoluhrsen, 17:12:58)

  2. release (jamoluhrsen, 17:15:36)
    1. Oxygen has a ton of blocking bugs, but RC2 is out now. (jamoluhrsen, 17:15:55)
    2. ACTION: dfarrell07 to call for a bug scrub on the TSC for oxygen blockers (jamoluhrsen, 17:16:25)
    3. currently 12 blocker bugs (jamoluhrsen, 17:17:28)
    4. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10302 Blocker bugs (dfarrell07, 17:17:36)
    5. still need 27 more projects to give their release details. (jamoluhrsen, 17:19:50)
    6. ACTION: LuisGomez, jamoluhrsen to follow up with as many projects as they can to have them file the release details jira (e.g., netconf, ovsdb, openflowplugin, int/dist, netvirt, genius, vtn) (jamoluhrsen, 17:21:00)
    7. release dashboard has new/better dates for carbon sr4 and nitrogen sr3 (jamoluhrsen, 17:22:47)

  3. int/dist (jamoluhrsen, 17:23:01)
    1. distribution is quiet now, so not much now (jamoluhrsen, 17:23:16)
    2. ACTION: skitt to figure out where ODLPARENT goes in this slide (Platform or controller services?): https://docs.google.com/presentation/d/1__sa-g51VQVhcagxJ0JRa0Nj3GAiEBVEHz6DmNcE-Qc/edit#slide=id.g347dd2da1e_0_68 (jamoluhrsen, 17:29:55)
    3. ACTION: jamoluhrsen to send email to yangtools and odlparent about which versions we want to bump to, and if we know which and already have those versions then we can potentially get our fluorine bump started (jamoluhrsen, 17:40:09)
    4. ACTION: dfarrell07 to double check with TSC how we want the vote to go for which versions of odlparent/yangtools versions to consume. (jamoluhrsen, 17:41:01)
    5. ACTION: jamoluhrsen to remove natapp CSIT from nitro+ jobs (jamoluhrsen, 17:43:10)

  4. builder (jamoluhrsen, 17:43:27)
    1. openstack issues are still happening in vexxhost. still reports that it's coming, but the supposed fix was patched yesterday. basically, stacks failed to get deleted and eventually they are essentially zombied and we will run in to our 100 stack limit (jamoluhrsen, 17:44:34)
    2. this is an upstream openstack bug. look for stack create or delete failures in the console log (jamoluhrsen, 17:46:17)

  5. misc (jamoluhrsen, 17:46:44)
    1. https://drive.google.com/open?id=1SlsSJHY4BWBDN5MK99xwIyFymLgJyA5J Bitergia provided OpenDaylight 2017Q4 contribution analysis (zxiiro, 17:47:04)


Meeting ended at 17:51:23 UTC (full logs).

Action items

  1. dfarrell07 to call for a bug scrub on the TSC for oxygen blockers
  2. LuisGomez, jamoluhrsen to follow up with as many projects as they can to have them file the release details jira (e.g., netconf, ovsdb, openflowplugin, int/dist, netvirt, genius, vtn)
  3. skitt to figure out where ODLPARENT goes in this slide (Platform or controller services?): https://docs.google.com/presentation/d/1__sa-g51VQVhcagxJ0JRa0Nj3GAiEBVEHz6DmNcE-Qc/edit#slide=id.g347dd2da1e_0_68
  4. jamoluhrsen to send email to yangtools and odlparent about which versions we want to bump to, and if we know which and already have those versions then we can potentially get our fluorine bump started
  5. dfarrell07 to double check with TSC how we want the vote to go for which versions of odlparent/yangtools versions to consume.
  6. jamoluhrsen to remove natapp CSIT from nitro+ jobs


Action items, by person

  1. dfarrell07
    1. dfarrell07 to call for a bug scrub on the TSC for oxygen blockers
    2. dfarrell07 to double check with TSC how we want the vote to go for which versions of odlparent/yangtools versions to consume.
  2. jamoluhrsen
    1. LuisGomez, jamoluhrsen to follow up with as many projects as they can to have them file the release details jira (e.g., netconf, ovsdb, openflowplugin, int/dist, netvirt, genius, vtn)
    2. jamoluhrsen to send email to yangtools and odlparent about which versions we want to bump to, and if we know which and already have those versions then we can potentially get our fluorine bump started
    3. jamoluhrsen to remove natapp CSIT from nitro+ jobs


People present (lines said)

  1. jamoluhrsen (30)
  2. odl_meetbot (6)
  3. mardim_home (5)
  4. zxiiro (4)
  5. dfarrell07 (3)
  6. klou (1)
  7. mbuil (1)


Generated by MeetBot 0.1.4.