#opendaylight-integration: integration

Meeting started by jamoluhrsen at 16:06:15 UTC (full logs).

Meeting summary

    1. we need to do the TSC review of the managed release initial checkpoints (jamoluhrsen, 16:10:23)
    2. we need to meet at ONS to figure out the work items we need done to help run this new release model (jamoluhrsen, 16:10:42)
    3. https://jira.opendaylight.org/browse/TSC-55?jql=project%20%3D%20tsc%20AND%20%22ODL%20Release%22%20%3D%20Fluorine%20AND%20%22ODL%20Participation%22%20%3D%20%22SNAPSHOT_Integrated%20(Managed)%22 <--- projects with release plans in the managed release (jamoluhrsen, 16:15:14)
    4. https://jira.opendaylight.org/browse/TSC-56?jql=project%20%3D%20tsc%20AND%20%22ODL%20Release%22%20%3D%20Fluorine%20AND%20%22ODL%20New%20Participation%22%20%3D%20%22SNAPSHOT_Integrated%20(Managed)%22 <-- projects requesting to be managed (jamoluhrsen, 16:15:38)
    5. we still need genius, ovsdb, neutron (jamoluhrsen, 16:17:38)
    6. ACTION: jamoluhrsen to double check what USC wants to do (jamoluhrsen, 16:17:53)
    7. one idea for unmanaged project's CSIT is to disable all their jobs at some point and time and give them the instructions for re-enabling their CSIT. (jamoluhrsen, 16:19:56)
    8. we will need a new process/template/tooling to allow unmanaged projects to run CSIT (jamoluhrsen, 16:20:28)
    9. Luis notices there is a lot of generic stale documentation. (jamoluhrsen, 16:26:46)
    10. it's very obvious that we need more help on documentation. (jamoluhrsen, 16:27:16)
    11. we can file jiras for documentation work. (jamoluhrsen, 16:30:37)
    12. docs meeting https://wiki.opendaylight.org/view/Documentation/Meetings (zxiiro, 16:35:50)
    13. we are planning to use the weekly docs call (tuesday at noon PST) to actually do docs work. (jamoluhrsen, 16:36:04)
    14. docs meeting https://wiki.opendaylight.org/view/Documentation/Meetings (zxiiro, 16:36:52)
    15. hoping branches will be unlocked by EOD (jamoluhrsen, 16:40:21)


Meeting ended at 16:50:26 UTC (full logs).

Action items

  1. jamoluhrsen to double check what USC wants to do


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to double check what USC wants to do


People present (lines said)

  1. jamoluhrsen (17)
  2. zxiiro (7)
  3. odl_meetbot (4)
  4. klou (1)


Generated by MeetBot 0.1.4.