#opendaylight-integration: integration

Meeting started by dfarrell07 at 16:01:55 UTC (full logs).

Meeting summary

  1. packaging (jamoluhrsen, 16:07:33)
    1. lots of jobs went red this week. don't know why for most of them yet (jamoluhrsen, 16:08:00)
    2. lots of churn in packaging projects when we do releases and remove releases (jamoluhrsen, 16:08:20)
    3. lots of patches came in to remove carbon jobs from abelur and those probably cover the packaging jobs (jamoluhrsen, 16:10:36)

  2. release (jamoluhrsen, 16:10:49)
    1. new docs coming in to handle what to do with releases (jamoluhrsen, 16:11:04)

  3. distribution (jamoluhrsen, 16:12:22)
    1. there are some patches to look at for verifying the new distribution (jamoluhrsen, 16:12:47)

  4. builder (jamoluhrsen, 16:13:27)
    1. we want to send up the bat signal when a CSIT gets a red dot which hopefully means infra issues (jamoluhrsen, 16:14:22)
    2. we can use the autorelease notification job as a template for doing notifications (jamoluhrsen, 16:14:44)
    3. ACTION: jamoluhrsen to dig through a handful of red dots in netvirt csit to see what percentage are really infra issues (jamoluhrsen, 16:15:59)
    4. ACTION: jamoluhrsen to open a JIRA for this bat signal (jamoluhrsen, 16:16:48)

  5. self-managed distro check (jamoluhrsen, 16:19:11)
  6. release (jamoluhrsen, 16:44:30)
    1. still waiting on nitrogen sr3 signoff status (jamoluhrsen, 16:45:18)
    2. we will vote on TSC to release nitrogen sr3 pending csit vetting (jamoluhrsen, 16:48:29)
    3. carbon is dead! (jamoluhrsen, 16:48:41)
    4. carbon jobs are being removed as we type (jamoluhrsen, 16:48:52)
    5. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 <--- release dashboard (jamoluhrsen, 16:51:23)
    6. ~40 unassigned bugs were assigned y'day by Ariel (jamoluhrsen, 16:52:36)


Meeting ended at 17:01:04 UTC (full logs).

Action items

  1. jamoluhrsen to dig through a handful of red dots in netvirt csit to see what percentage are really infra issues
  2. jamoluhrsen to open a JIRA for this bat signal


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to dig through a handful of red dots in netvirt csit to see what percentage are really infra issues
    2. jamoluhrsen to open a JIRA for this bat signal


People present (lines said)

  1. jamoluhrsen (23)
  2. odl_meetbot (4)
  3. dfarrell07 (2)
  4. odp-gerritbot (1)
  5. LuisGomez (0)
  6. zxiiro (0)


Generated by MeetBot 0.1.4.