#opendaylight-integration: integration

Meeting started by jamoluhrsen at 17:04:26 UTC (full logs).

Meeting summary

    1. An suggests that we move all project pages (e.g., front page with repo info, committers) to RTD (jamoluhrsen, 17:06:11)
    2. https://wiki.opendaylight.org/view/TSC:Meeting (zxiiro, 17:07:05)
    3. jamoluhrsen sent an email to TSC about the intended topic for TSC to get a new docs PTL. (jamoluhrsen, 17:09:12)
    4. ACTION: dfarrell07_pto to ask the intern to get in to the docs meeting. (jamoluhrsen, 17:13:24)

  1. builder (jamoluhrsen, 17:16:30)
    1. we are disabling all CLM jobs across the board and have to delete all the logs. (jamoluhrsen, 17:16:52)
    2. getting ssh access to our jenkins nodes is being blocked on some bug in openstack where we would be able to have sub tenants, but that bug prevented Vexxhost from enabling sub tenants (jamoluhrsen, 17:20:11)

  2. distribution (jamoluhrsen, 17:21:44)
    1. our release candidate is https://jenkins.opendaylight.org/releng/view/autorelease/job/autorelease-release-fluorine/189/ (jamoluhrsen, 17:23:15)
    2. https://docs.google.com/spreadsheets/d/1wtT78KigRQdRi3Gj--jOJJPI7tC4tIi5brmW01vvCsg/edit#gid=978062368 (abelur, 17:23:27)
    3. https://docs.google.com/spreadsheets/d/1wtT78KigRQdRi3Gj--jOJJPI7tC4tIi5brmW01vvCsg/edit#gid=375731420 (zxiiro, 17:23:29)
    4. need managed projects to quickly signoff on their test results (jamoluhrsen, 17:24:04)
    5. autorelease job 189 triggered dist-test 188 (jamoluhrsen, 17:24:39)
    6. tracking spreadsheet folder https://drive.google.com/drive/folders/0ByPlysxjHHJaUXdfRkJqRGo4aDg?usp=sharing (zxiiro, 17:26:08)
    7. ACTION: abelur to email release list about fluorine tracking sheet so managed projects can go update (jamoluhrsen, 17:28:24)
    8. abelur wonders about using ubuntu 14.04 with some netconf jobs, but 14.04 is close to EOL. should we upgrade to 16.04? (jamoluhrsen, 17:49:41)
    9. zxiiro says we can try 18.04 actually (jamoluhrsen, 17:49:53)
    10. we have no response from netconf or gbp about moving to a new ubuntu version. (jamoluhrsen, 17:51:12)
    11. https://jenkins.opendaylight.org/sandbox/job/integration-multipatch-test-oxygen/5/console (LuisGomez, 17:59:09)


Meeting ended at 17:12:48 UTC (full logs).

Action items

  1. dfarrell07_pto to ask the intern to get in to the docs meeting.
  2. abelur to email release list about fluorine tracking sheet so managed projects can go update


Action items, by person

  1. abelur
    1. abelur to email release list about fluorine tracking sheet so managed projects can go update


People present (lines said)

  1. jamoluhrsen (15)
  2. odp-gerritbot (11)
  3. zxiiro (9)
  4. LuisGomez (5)
  5. odl_meetbot (4)
  6. shague (2)
  7. abelur (2)
  8. zxiiro-away (1)
  9. prateekiiest (1)
  10. anipbu (1)


Generated by MeetBot 0.1.4.