#opendaylight-integration: integration

Meeting started by jamoluhrsen at 17:13:12 UTC (full logs).

Meeting summary

    1. fluorine self managed project release should only be a one day effort for LuisGomez once all the self managed projects do their work. (jamoluhrsen, 17:15:08)
    2. ACTION: zxiiro needs to pass some release job information to LuisGomez so he can handle that final release work. (jamoluhrsen, 17:15:33)
    3. project release standalone instructions https://docs.opendaylight.org/en/latest/release-process/project-release.html (zxiiro, 17:16:16)
    4. even if we slip on the self managed projects, we'll be able to still use/download/release the managed release distribution. It's already done. We need it on the downloads page is all. (jamoluhrsen, 17:21:21)

  1. builder (jamoluhrsen, 17:24:06)
    1. nexus maintenance next week for switching to a larger machine. Idea is to get this done before the release so it's not happening afterward when outside folks are trying to download artifacts. (jamoluhrsen, 17:24:57)
    2. jamoluhrsen has a problem with trying to bring up apex snapshots using a different subnet than builder vms. need mnasers help for this. (jamoluhrsen, 17:26:30)
    3. abelur wondering about https://git.opendaylight.org/gerrit/#/c/75556/ and trying to package rpms in to our images. (jamoluhrsen, 17:27:18)
    4. we can't host 3rd party binary packages on our opendaylight nexus. (jamoluhrsen, 17:28:59)
    5. we CAN have 3rd party binary packages on our nexus, we just have to have the source artifacts along side it. (jamoluhrsen, 17:32:10)

  2. docs (jamoluhrsen, 17:32:27)
    1. we plan to cancel the tuesday 12pm PST docs meeting and now have whatever small talk for docs in the integration meeting. (jamoluhrsen, 17:32:55)
    2. ACTION: anipbu to update docs meeting info to point to this meeting (jamoluhrsen, 17:33:05)
    3. prateekiiest working on revamping the project proposals page (jamoluhrsen, 17:34:14)
    4. anipbu suggests that we convert old project proposals to rtd, and remove/clean them from the wiki as they are merged. (jamoluhrsen, 17:34:57)
    5. anipbu realized that we did not follow the final checkpoint process in fluorine. (jamoluhrsen, 17:38:42)

  3. misc (jamoluhrsen, 17:39:50)
    1. Al wondering about using robot framework for another project (jamoluhrsen, 17:42:26)
    2. LuisGomez and jamoluhrsen have same feedback that the initial learning curve is clunky. (jamoluhrsen, 17:42:45)
    3. there are so many bells and whistles, opensource libs, that are free that it's very valuable (jamoluhrsen, 17:43:35)


Meeting ended at 17:51:01 UTC (full logs).

Action items

  1. zxiiro needs to pass some release job information to LuisGomez so he can handle that final release work.
  2. anipbu to update docs meeting info to point to this meeting


Action items, by person

  1. zxiiro
    1. zxiiro needs to pass some release job information to LuisGomez so he can handle that final release work.


People present (lines said)

  1. jamoluhrsen (22)
  2. zxiiro (9)
  3. odl_meetbot (4)
  4. CaseyLF (2)


Generated by MeetBot 0.1.4.