#opendaylight-integration: integration

Meeting started by jamoluhrsen at 17:05:17 UTC (full logs).

Meeting summary

  1. release (jamoluhrsen, 17:06:29)
    1. some self managed projects (e.g, usc/nemo) will just release separately and now we have to figure out how marketing will handle these. (jamoluhrsen, 17:07:14)
    2. anipbu suggests that we shouldn't have a "managed" AND "common" distribution. it should only be a managed release and projects doing their own separate release (jamoluhrsen, 17:10:31)
    3. zxiiro agrees with anipbu that we should only have this "platform" (i.e., managed) release, and other applications can release outside and create their own release distro. (jamoluhrsen, 17:12:38)
    4. we embraced and accepted these multiple types of projects and distributions for fluorine, bringing in self-managed projects to a "common" distribution and having self released projects, etc. (jamoluhrsen, 17:15:33)
    5. there is some agreement here that we don't want to do this common distribution any more, but now we have to convince the rest of the ODL world. (jamoluhrsen, 17:27:22)
    6. https://zoom.us/j/770709266 (jamoluhrsen, 17:28:10)
    7. ACTION: abelur to help Shahid figure out what he needs to do to get the quagga source code on nexus so we can host the binary rpms. (jamoluhrsen, 17:48:16)
    8. ACTION: jamoluhrsen to remind venkat to figure out the python-six dependency as it's no longer being installed. (jamoluhrsen, 17:49:45)
    9. Documentation Update: We have migrated some project proposal. Finished Hydrogen project proposals. Moving to Helium. https://git.opendaylight.org/gerrit/#/c/75557/ (anipbu, 17:50:05)

  2. docs (jamoluhrsen, 17:50:12)
    1. Documentation Update: We have migrated some project proposal. Finished Hydrogen project proposals. Moving to Helium. https://git.opendaylight.org/gerrit/#/c/75557/ (anipbu, 17:50:18)
    2. Docs workshop at ONS https://onseu18.sched.com/event/G49Q (zxiiro, 17:52:01)


Meeting ended at 16:43:39 UTC (full logs).

Action items

  1. abelur to help Shahid figure out what he needs to do to get the quagga source code on nexus so we can host the binary rpms.
  2. jamoluhrsen to remind venkat to figure out the python-six dependency as it's no longer being installed.


Action items, by person

  1. abelur
    1. abelur to help Shahid figure out what he needs to do to get the quagga source code on nexus so we can host the binary rpms.
  2. jamoluhrsen
    1. jamoluhrsen to remind venkat to figure out the python-six dependency as it's no longer being installed.


People present (lines said)

  1. jamoluhrsen (16)
  2. anipbu (4)
  3. zxiiro (4)
  4. abelur (4)
  5. odl_meetbot (3)


Generated by MeetBot 0.1.4.