#opendaylight-integration: integration

Meeting started by jamoluhrsen at 17:03:47 UTC (full logs).

Meeting summary

  1. packaging (jamoluhrsen, 17:06:27)
    1. fluorine RPM is not available (jamoluhrsen, 17:06:37)
    2. ACTION: jamoluhrsen to email Daniel about how to publish our release RPMs to CBS repos (jamoluhrsen, 17:07:26)
    3. ideally we should have instructions for doing this (if not a job) in readthedocs (jamoluhrsen, 17:07:56)

  2. builder (jamoluhrsen, 17:08:29)
    1. abelur working with phillipe to provide source of those quagga packages to have them available on nexus (jamoluhrsen, 17:08:52)

  3. distribution (jamoluhrsen, 17:10:00)
    1. plan is to keep documentation of a table of versions projects should consume for a specific release (jamoluhrsen, 17:18:15)
    2. suggest table keep in dist repo (anipbu, 17:19:06)

  4. release (jamoluhrsen, 17:19:26)
    1. eventually it should be generated automatically from artifact-artifacts (skitt, 17:19:27)
    2. official press release happening today for Fluorine (jamoluhrsen, 17:19:44)

  5. docs (jamoluhrsen, 17:21:00)
    1. the docs project is still without a PTL (jamoluhrsen, 17:21:29)
    2. lack of docs activity was brought up on the TSC today, but nothing came of it. (jamoluhrsen, 17:21:47)
    3. we are now pushing docs jobs/work to projects and out of the docs repo (jamoluhrsen, 17:22:04)
    4. reno release notes https://docs.releng.linuxfoundation.org/projects/lftools/en/latest/release-notes.html (zxiiro, 17:24:38)
    5. "reno" would allow projects to create their release notes on the fly with each commit (jamoluhrsen, 17:24:58)
    6. reno notes commit https://gerrit.linuxfoundation.org/infra/#/c/12509/7/releasenotes/notes/jjb-ini-839c14f4e500fd56.yaml (zxiiro, 17:25:39)
    7. still a lot of wiki migration happening (project proposals from hydrogen) to readthedocs (jamoluhrsen, 17:29:19)

  6. misc (jamoluhrsen, 17:29:33)
    1. https://docs.google.com/presentation/d/15JP_n9t1RBQ3RhI39eFpYvz3gsY5ItleBw-l5qqvnfg/edit#slide=id.p <-- managed release 2.0 (jamoluhrsen, 17:31:33)
    2. there are currently 6-7 self-managed projects that joined the managed distribution in Fluorine to be the "common distribution". Those are the projects we need to convince first, and maybe we can with Neon (jamoluhrsen, 17:42:59)
    3. we can share the two examples of USC and NEMO to show self managed projects how to release on their own. (jamoluhrsen, 17:44:09)
    4. reminder that there is a docs hackathon at the DDF. check schedule (jamoluhrsen, 17:50:11)
    5. Docs workshop at ONS https://onseu18.sched.com/event/G49Q (zxiiro, 17:50:27)


Meeting ended at 17:50:34 UTC (full logs).

Action items

  1. jamoluhrsen to email Daniel about how to publish our release RPMs to CBS repos


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to email Daniel about how to publish our release RPMs to CBS repos


People present (lines said)

  1. jamoluhrsen (26)
  2. odl_meetbot (4)
  3. zxiiro (3)
  4. skitt (2)
  5. anipbu (1)


Generated by MeetBot 0.1.4.