#opendaylight-integration: integration

Meeting started by jamoluhrsen at 17:05:23 UTC (full logs).

Meeting summary

  1. packaging (jamoluhrsen, 17:05:50)
    1. neon repos set up (jamoluhrsen, 17:05:58)
    2. need to recheck all the fixed up jobs (jamoluhrsen, 17:06:07)
    3. upgrade job needs another patch or two (jamoluhrsen, 17:06:16)
    4. there is some documentation that *someone* can go browse and try to figure out how to fix up some jobs, and it's par for the course that jobs will start failing around release (jamoluhrsen, 17:07:52)

  2. distribution (jamoluhrsen, 17:08:50)
    1. mutipatch jobs for neon-mri needs some improvement if possible. for example, if we run the fast mp job so it skips tests, we can likely get a full build that is totally broken. if the fast job could first build and if it passes, we can then just run tests in one project. (jamoluhrsen, 17:10:07)
    2. it's could be nicer to have a mp job that runs on a timer instead of having manual triggers. (jamoluhrsen, 17:12:01)
    3. ACTION: skitt to put a new mp fast job with a timer trigger so it runs automatically and doesn't need a vorburger triggering when he's available, although that can be done too (jamoluhrsen, 17:16:20)

  3. misc (jamoluhrsen, 17:20:25)
    1. int/dist meeting moving to 2pm PST. (jamoluhrsen, 17:21:07)
    2. ACTION: dfarrell07 to change meeting to 2pm PST (jamoluhrsen, 17:21:20)
    3. ACTION: jamoluhrsen to send email reminder (jamoluhrsen, 17:21:33)
    4. ACTION: jamoluhrsen to change wiki calendar (jamoluhrsen, 17:21:42)
    5. LuisGomez will be looking at why fluorine is failing for self managed projects CSIT jobs (jamoluhrsen, 17:22:36)
    6. we need to find a way to track and focus on how to make csit all pass, which means to disable/remove suites. (jamoluhrsen, 17:26:34)
    7. the risk is hastily removing suites because they have a sporadically failing test case(s) and in the end we are removing all suites and then we lose all tests (jamoluhrsen, 17:27:10)
    8. probably can open a lightweight jira epic with subtasks. (jamoluhrsen, 17:28:07)
    9. ACTION: jamoluhrsen and LuisGomez to sync up early next week to make sure we have the jira stuff in place to help with TSC trying to track this test cleanup effort (jamoluhrsen, 17:29:11)

  4. docs (jamoluhrsen, 17:33:40)
    1. https://git.opendaylight.org/gerrit/#/c/76622/ review please (dfarrell07, 17:35:23)
    2. we have now requested a paid LF employee to work on (maybe be PTL) for the docs project (jamoluhrsen, 17:37:19)
    3. skitt points out that the CLM report is mostly on an odlparent version that is not being used any more. this is because CLM reports on everything we push to nexus. (jamoluhrsen, 17:44:41)
    4. CLM: https://clm.opendaylight.org (skitt, 17:46:38)


Meeting ended at 20:14:31 UTC (full logs).

Action items

  1. skitt to put a new mp fast job with a timer trigger so it runs automatically and doesn't need a vorburger triggering when he's available, although that can be done too
  2. dfarrell07 to change meeting to 2pm PST
  3. jamoluhrsen to send email reminder
  4. jamoluhrsen to change wiki calendar
  5. jamoluhrsen and LuisGomez to sync up early next week to make sure we have the jira stuff in place to help with TSC trying to track this test cleanup effort


Action items, by person

  1. dfarrell07
    1. dfarrell07 to change meeting to 2pm PST
  2. jamoluhrsen
    1. jamoluhrsen to send email reminder
    2. jamoluhrsen to change wiki calendar
    3. jamoluhrsen and LuisGomez to sync up early next week to make sure we have the jira stuff in place to help with TSC trying to track this test cleanup effort
  3. skitt
    1. skitt to put a new mp fast job with a timer trigger so it runs automatically and doesn't need a vorburger triggering when he's available, although that can be done too


People present (lines said)

  1. jamoluhrsen (24)
  2. odl_meetbot (3)
  3. dfarrell07 (2)
  4. skitt (1)


Generated by MeetBot 0.1.4.